<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="cmsmasters_html">
<head>
<meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/ui6KcxIgRdl-HmgCWk8T1c44hcg.js"></script><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no" />
<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="pingback" href="https://chroniclesmagazine.org/xmlrpc.php" />

<title>The West on the Precipice: A Warning and a Hope - Chronicles</title>
<meta name="description" content="Traditional Christians should unite against the satanic vision of liberal-democratic nirvana, which continually threatens the West." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The West on the Precipice: A Warning and a Hope - Chronicles" />
<meta property="og:description" content="Traditional Christians should unite against the satanic vision of liberal-democratic nirvana, which continually threatens the West." />
<meta property="og:url" content="https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/" />
<meta property="og:site_name" content="Chronicles" />
<meta property="article:tag" content="AfD" />
<meta property="article:tag" content="Castro" />
<meta property="article:tag" content="Christendom" />
<meta property="article:tag" content="Christianity" />
<meta property="article:tag" content="diversity" />
<meta property="article:tag" content="Frankfurt School" />
<meta property="article:tag" content="Greek East" />
<meta property="article:tag" content="Hitler" />
<meta property="article:tag" content="Latin West" />
<meta property="article:tag" content="Lenin" />
<meta property="article:tag" content="Michel Foucault" />
<meta property="article:tag" content="Orthodox Christianity" />
<meta property="article:tag" content="Pol Pot" />
<meta property="article:tag" content="post-modernia" />
<meta property="article:tag" content="Robespierre" />
<meta property="article:tag" content="Secularism" />
<meta property="article:tag" content="Tito" />
<meta property="article:tag" content="tolerance" />
<meta property="article:tag" content="Western Civilization" />
<meta property="article:tag" content="woke" />
<meta property="article:tag" content="wokedom" />
<meta property="article:tag" content="wokeism" />
<meta property="article:section" content="Web" />
<meta property="og:updated_time" content="2022-08-02T11:38:08-05:00" />
<meta property="og:image" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg" />
<meta property="og:image:secure_url" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="494" />
<meta property="og:image:alt" content="The West on the Precipice: A Warning and a Hope" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-02T11:37:58-05:00" />
<meta property="article:modified_time" content="2022-08-02T11:38:08-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The West on the Precipice: A Warning and a Hope - Chronicles" />
<meta name="twitter:description" content="Traditional Christians should unite against the satanic vision of liberal-democratic nirvana, which continually threatens the West." />
<meta name="twitter:image" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Srdja Trifkovic" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://chroniclesmagazine.org/#organization","name":"Chronicles Magazine","url":"https://chroniclesmagazine.org","email":"ciadmin","logo":{"@type":"ImageObject","@id":"https://chroniclesmagazine.org/#logo","url":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG-2.png","caption":"Chronicles Magazine","inLanguage":"en-US","width":"1200","height":"254"}},{"@type":"WebSite","@id":"https://chroniclesmagazine.org/#website","url":"https://chroniclesmagazine.org","name":"Chronicles Magazine","publisher":{"@id":"https://chroniclesmagazine.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg","url":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg","width":"740","height":"494","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/#webpage","url":"https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/","name":"The West on the Precipice: A Warning and a Hope - Chronicles","datePublished":"2022-08-02T11:37:58-05:00","dateModified":"2022-08-02T11:38:08-05:00","isPartOf":{"@id":"https://chroniclesmagazine.org/#website"},"primaryImageOfPage":{"@id":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://chroniclesmagazine.org/author/srdjatrifkovic/","name":"Srdja Trifkovic","url":"https://chroniclesmagazine.org/author/srdjatrifkovic/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8f62dff2f971919b52a46ddcaf6bdb82?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/8f62dff2f971919b52a46ddcaf6bdb82?s=96&amp;d=mm&amp;r=g","caption":"Srdja Trifkovic","inLanguage":"en-US"},"worksFor":{"@id":"https://chroniclesmagazine.org/#organization"}},{"@type":"NewsArticle","headline":"The West on the Precipice: A Warning and a Hope - Chronicles","datePublished":"2022-08-02T11:37:58-05:00","dateModified":"2022-08-02T11:38:08-05:00","author":{"@id":"https://chroniclesmagazine.org/author/srdjatrifkovic/"},"publisher":{"@id":"https://chroniclesmagazine.org/#organization"},"description":"Traditional Christians should unite against the satanic vision of liberal-democratic nirvana, which continually threatens the West.","copyrightYear":"2022","copyrightHolder":{"@id":"https://chroniclesmagazine.org/#organization"},"name":"The West on the Precipice: A Warning and a Hope - Chronicles","@id":"https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/#richSnippet","isPartOf":{"@id":"https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/#webpage"},"image":{"@id":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chronicles &raquo; Feed" href="https://chroniclesmagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chronicles &raquo; Comments Feed" href="https://chroniclesmagazine.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chronicles &raquo; The West on the Precipice: A Warning and a Hope Comments Feed" href="https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=G-7R82YD2TFX" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
	MonsterInsightsDualTracker.trackers[ 'form:impression' ] = function( parameters ) {
		__gtagDataLayer( 'event', 'form_impression', {
			form_id: parameters.event_label,
			content_type: 'form',
			non_interaction: true,
			send_to: parameters.send_to,
		} );
	};

	MonsterInsightsDualTracker.trackers[ 'form:conversion' ] = function( parameters ) {
		__gtagDataLayer( 'event', 'generate_lead', {
			form_id: parameters.event_label,
			send_to: parameters.send_to,
		});
	};
	</script>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chroniclesmagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=56fa453b405602aa4094a2b19a052915"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css' href='https://chroniclesmagazine.org/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://chroniclesmagazine.org/wp-includes/css/dist/block-library/style.min.css?ver=56fa453b405602aa4094a2b19a052915' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='the-newspaper-theme-style-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/style.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-style-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-framework/theme-style/css/style.css?ver=1.0.0' type='text/css' media='screen, print' />
<style id='the-newspaper-style-inline-css' type='text/css'>
@font-face {
	font-family: 'Montserrat';
	font-style: normal;
	font-weight: normal;
	src: url('https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/Montserrat-VariableFont_wght.ttf') format('truetype');
}
@font-face {
	font-family: 'Montserrat';
	font-style: italic;
	font-weight: normal;
	src: url('https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/Montserrat-Italic-VariableFont_wght.ttf') format('truetype');
}


	html body {
		background-color : #d9d4c8;
	}

	.header_mid .header_mid_inner .logo_wrap {
		width : 600px;
	}

	.header_mid_inner .logo img.logo_retina {
		width : 600px;
	}


		.headline_aligner, 
		.cmsmasters_breadcrumbs_aligner {
			min-height:102px;
		}
		

		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1 {
			color:#000000;
		}
		
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1:hover {
			color:rgba(0,0,0,0.6);
		}
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2 {
			color:#000000;
		}
		
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2:hover {
			color:rgba(0,0,0,0.6);
		}

	.header_top {
		height : 50px;
	}
	
	.header_mid {
		height : 168px;
	}
	
	.header_bot {
		height : 56px;
	}
	
	#page.cmsmasters_heading_after_header #middle, 
	#page.cmsmasters_heading_under_header #middle .headline .headline_outer {
		padding-top : 168px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_top #middle, 
	#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer {
		padding-top : 218px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_bottom #middle, 
	#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 224px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle, 
	#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 274px;
	}
	
	@media only screen and (max-width: 1024px) {
		.header_top,
		.header_mid,
		.header_bot {
			height : auto;
		}
		
		.header_mid .header_mid_inner .header_mid_inner_cont > div {
			height : 137.76px;
		}
		
		#page.cmsmasters_heading_after_header #middle, 
		#page.cmsmasters_heading_under_header #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_top #middle, 
		#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_bottom #middle, 
		#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle, 
		#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
			padding-top : 0 !important;
		}
	}
	
	@media only screen and (max-width: 768px) {
		.header_mid .header_mid_inner .header_mid_inner_cont > div, 
		.header_bot .header_bot_inner .header_mid_inner_cont > div {
			height:auto;
		}
	}

</style>
<link rel='stylesheet' id='the-newspaper-adaptive-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-framework/theme-style/css/adaptive.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-retina-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-framework/theme-style/css/retina.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-icons-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/css/fontello.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-icons-custom-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-vars/theme-style/css/fontello-custom.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='animate-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/css/animate.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/css/ilightbox.css?ver=2.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-skin-dark-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/css/ilightbox-skins/dark-skin.css?ver=2.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-fonts-schemes-css' href='https://chroniclesmagazine.org/wp-content/uploads/sites/3/cmsmasters_styles/the-newspaper.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Crimson+Pro%3A400%2C400italic%2C700%2C700italic&#038;ver=56fa453b405602aa4094a2b19a052915' type='text/css' media='all' />
<link rel='stylesheet' id='the-newspaper-theme-vars-style-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-vars/theme-style/css/vars-style.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-gutenberg-frontend-style-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/gutenberg/cmsmasters-framework/theme-style/css/frontend-style.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='simple-favorites-css' href='https://chroniclesmagazine.org/wp-content/plugins/favorites/assets/css/favorites.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='the-newspaper-child-style-css' href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper-child/style.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://chroniclesmagazine.org/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='layerslider-utils-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"7.2.1","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=7.2.1' id='layerslider-utils-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=7.2.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=7.2.1' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/chroniclesmagazine.org","hash_tracking":"false","ua":"","v4_id":"G-7R82YD2TFX"};/* ]]> */
</script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/menu-in-post/js/main-min.js?ver=56fa453b405602aa4094a2b19a052915' id='menu_in_post_frontend_script-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/debounced-resize.min.js?ver=1.0.0' id='debounced-resize-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/modernizr.min.js?ver=1.0.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/respond.min.js?ver=1.0.0' id='respond-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/jquery.iLightBox.min.js?ver=2.2.0' id='iLightBox-js'></script>
<script type='text/javascript' id='favorites-js-extra'>
/* <![CDATA[ */
var favorites_data = {"ajaxurl":"https:\/\/chroniclesmagazine.org\/wp-admin\/admin-ajax.php","nonce":"1ae11f5201","favorite":"Add to Favorites <i class=\"sf-icon-star-empty\"><\/i>","favorited":"Favorited <i class=\"sf-icon-star-full\"><\/i>","includecount":"","indicate_loading":"","loading_text":"Loading","loading_image":"","loading_image_active":"","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":false,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>Please login to add favorites.<\/p><p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/a><\/p>","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/chroniclesmagazine.org\/wp-login.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/favorites/assets/js/favorites.min.js?ver=2.3.2' id='favorites-js'></script>
<meta name="generator" content="Powered by LayerSlider 7.2.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />

<link rel="https://api.w.org/" href="https://chroniclesmagazine.org/wp-json/" /><link rel="alternate" type="application/json" href="https://chroniclesmagazine.org/wp-json/wp/v2/posts/232976" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chroniclesmagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chroniclesmagazine.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://chroniclesmagazine.org/?p=232976' />
<link rel="alternate" type="application/json+oembed" href="https://chroniclesmagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchroniclesmagazine.org%2Fweb%2Fthe-west-on-the-precipice-a-warning-and-a-hope%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chroniclesmagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchroniclesmagazine.org%2Fweb%2Fthe-west-on-the-precipice-a-warning-and-a-hope%2F&#038;format=xml" />
<link rel="preconnect" href="//www.googletagmanager.com/">
<link rel="preconnect" href="//s3.amazonaws.com/">
<link rel="preconnect" href="//play.ht/">
<link rel="preconnect" href="//static.play.ht/">
<link rel="preconnect" href="//a.play.ht/">
<link rel="preconnect" href="//media.play.ht/">
<link rel="dns-prefetch" href="//www.googletagmanager.com/">
<link rel="dns-prefetch" href="//s3.amazonaws.com/">
<link rel="dns-prefetch" href="//play.ht/">
<link rel="dns-prefetch" href="//static.play.ht/">
<link rel="dns-prefetch" href="//a.play.ht/">
<link rel="dns-prefetch" href="//media.play.ht/">
<meta name="generator" content="Powered by Slider Revolution 6.5.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel="icon" href="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/05/favicon-70x70.png" sizes="32x32" />
<link rel="icon" href="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/05/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/05/favicon.png" />
<meta name="msapplication-TileImage" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/05/favicon.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">
			a {
  text-decoration: underline;
  color: #25306D;
	font-style:none!important;
}
.cmsmasters_post_content.entry-content ul li, .cmsmasters_post_content.entry-content ol li {
    padding: 10px 0 0 20px;
}
.cmsmasters_post_content.entry-content ol {
    list-style-type: auto;
}
.page-id-227472 li.widget {
	list-style:none;
}
.page-id-227472 h2.widgettitle {
	display:none;
}
.page-id-227472 .cmsmasters_sidebar {
	margin:20px 0 -40px;
}
.page-id-227472 select {
	width:100%;
}
.cmsmasters_bottom_sidebar_list li a {
	text-decoration:none;
	font-size:16px;
	line-height:18px;
}
.cmsmasters_slider_post_category a, a.cmsmasters_cat_color  {
	color:#25306D;
}
wp-block-latest-posts__list a {
	text-decoration:none;
}
.cmsmasters_archive_type .cmsmasters_archive_item_img_wrap + .cmsmasters_archive_item_cont_wrap {
  padding: 30px 0 0;
}
blockquote, blockquote.is-style-default {
    font-size: 16px;
    line-height: auto;
    font-weight: normal;
    font-style: normal;
    padding: 0 0 0 40px;
	  line-height: inherit;
}

blockquote:before, blockquote.is-style-default:before {
	 content:none;
}
ul div.menu-item-mega-container>ul>li>a:hover, .navigation li a {
    font-weight: normal;
}
.cmsmasters_archive_type .cmsmasters_archive_item_img_wrap + .cmsmasters_archive_item_cont_wrap {
    padding: 0 0 0;
}
.cmsmasters_archive_type.project, .cmsmasters_archive_type .cmsmasters_archive_item_type, .cmsmasters_project_filter_block, body.logged-in .menu-item-228657, .menu-item-228495, aside.share_posts, .cmsmasters_post_cont_info_top.entry-meta, .menu-item-228570, .menu-item-229034 {
  display: none;
}

body.logged-in .menu-item-228495, body.logged-in aside.share_posts, body.logged-in .menu-item-228570, .menu-item-229034 {
	display:block;
}
.monsterinsights-widget-popular-posts.monsterinsights-popular-posts-styled.monsterinsights-widget-popular-posts-hotel .monsterinsights-widget-popular-posts-list li:before {
    content: none;
}
.home .monsterinsights-widget-popular-posts.monsterinsights-popular-posts-styled.monsterinsights-widget-popular-posts-hotel .monsterinsights-widget-popular-posts-image {
    max-height: 190px;
    overflow: hidden;
}
.authors-list-item-title, .authors-list-item-thumbnail, .authors-list-item-thumbnail img.alignnone {
  margin-bottom: 0!important;
}
.restricted-content {
	background:#25306D;
	padding:50px!important;
	color:#fff!important;
}
.restricted-content * {
	color:#fff!important;
}
.kt-blocks-post-grid-item header{
	margin-bottom:10px;
}
.kt-blocks-post-grid-item-inner .entry-title, .simplefavorite-button {
	margin-top:10px;
}
.kt-blocks-post-top-meta a {
	font-size:14px!important;
}
.bottom_inner.sidebar_layout_14141414 ul > li::before
{
	content:none;
}
.bottom_inner.sidebar_layout_14141414 ul > li {
	margin:0;
	padding:0 0 5px;
}		</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Chronicles" />
<meta property="og:title" content="The West on the Precipice: A Warning and a Hope" />
<meta property="og:url" content="https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Traditional Christians should unite against the satanic vision of liberal-democratic nirvana, which continually threatens the West." />
<meta property="og:image" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg" />
<meta property="og:image:url" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg" />
<meta property="og:image:secure_url" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg" />
<meta property="article:published_time" content="2022-08-02T11:37:58-05:00" />
<meta property="article:modified_time" content="2022-08-02T11:38:08-05:00" />
<meta property="og:updated_time" content="2022-08-02T11:38:08-05:00" />
<meta property="article:section" content="Web" />
<meta property="article:publisher" content="https://www.facebook.com/chroniclesmagazine" />


<meta name="twitter:title" content="The West on the Precipice: A Warning and a Hope" />
<meta name="twitter:url" content="https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/" />
<meta name="twitter:description" content="Traditional Christians should unite against the satanic vision of liberal-democratic nirvana, which continually threatens the West." />
<meta name="twitter:image" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ChroniclesMag" />

<link rel="canonical" href="https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/" />
<meta name="description" content="Traditional Christians should unite against the satanic vision of liberal-democratic nirvana, which continually threatens the West." />
<meta name="author" content="Srdja Trifkovic" />
<meta name="publisher" content="Chronicles" />



</head>
<body class="post-template-default single single-post postid-232976 single-format-standard">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="cmsmasters_header_search_form">
<span class="cmsmasters_header_search_form_close cmsmasters_theme_icon_cancel"></span><form method="get" action="https://chroniclesmagazine.org/">
<div class="cmsmasters_header_search_form_field">
<button type="submit" class="cmsmasters_theme_icon_search"></button>
<input type="search" name="s" placeholder="Enter Keywords" value="" />
</div>
</form></div>

<div id="page" class="csstransition chrome_only cmsmasters_boxed fixed_header enable_header_top enable_header_bottom enable_header_centered cmsmasters_heading_after_header hfeed site">

<div id="main">

<header id="header">
<div class="header_top" data-height="50"><div class="header_top_outer"><div class="header_top_inner"><div class="top_nav_wrap"><a class="responsive_top_nav cmsmasters_theme_icon_resp_nav" href="javascript:void(0)"></a><nav><div class="menu-top-line-nav-container"><ul id="top_line_nav" class="top_line_nav"><li id="menu-item-228524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228524"><a href="https://chroniclesmagazine.org/about/"><span class="nav_item_wrap">About</span></a></li>
<li id="menu-item-228534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228534"><a href="https://chroniclesmagazine.org/editorial-team/"><span class="nav_item_wrap">Editorial Team</span></a></li>
<li id="menu-item-228523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228523"><a href="https://chroniclesmagazine.org/contributors/"><span class="nav_item_wrap">Contributors</span></a></li>
<li id="menu-item-227389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227389"><a href="https://charlemagneinstitute.org/testimonials"><span class="nav_item_wrap">Testimonials</span></a></li>
<li id="menu-item-228525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228525"><a href="https://chroniclesmagazine.org/contacts/"><span class="nav_item_wrap">Contact</span></a></li>
<li id="menu-item-228657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228657"><a href="https://chroniclesmagazine.org/login/"><span class="nav_item_wrap">Login</span></a></li>
<li id="menu-item-229034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229034"><a href="https://charlemagneinstitute.org/join"><span class="nav_item_wrap">Join</span></a></li>
<li id="menu-item-228495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228495"><a target="_blank" rel="noopener" href="https://charlemagneinstitute.org/my-account"><span class="nav_item_wrap">My Account</span></a></li>
<li id="menu-item-228570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228570"><a href="/favorites"><span class="nav_item_wrap">My Favorites</span></a></li>
</ul></div></nav></div><div class="header_top_date"><div class="date_wrap">August 3, 2022</div></div></div></div><div class="header_top_but closed"><span class="cmsmasters_theme_icon_slide_bottom"></span></div></div><div class="header_mid" data-height="168"><div class="header_mid_outer"><div class="header_mid_inner"><div class="header_mid_inner_cont"><div class="logo_wrap"><a href="https://chroniclesmagazine.org/" title="Chronicles" class="logo">
<img src="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG-1.png" alt="Chronicles" /> <img class="logo_retina" src="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG-2.png" alt="Chronicles" width="600" height="127" /> </a>
</div></div></div></div></div><div class="header_bot" data-height="56"><div class="header_bot_outer"><div class="header_bot_inner"><div class="header_bot_inner_cont"><div class="resp_bot_nav_wrap"><div class="resp_bot_nav_outer"><a class="responsive_nav resp_bot_nav cmsmasters_theme_icon_resp_nav" href="javascript:void(0)"></a></div></div><div class="bot_search_but_wrap"><a href="javascript:void(0)" class="bot_search_but cmsmasters_header_search_but cmsmasters_theme_icon_search"></a></div><div class="bot_nav_wrap"><nav><div class="menu-categories-container"><ul id="navigation" class="bot_nav navigation"><li id="menu-item-227384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227384"><a href="https://chroniclesmagazine.org/category/view/"><span class="nav_item_wrap">View</span></a></li>
<li id="menu-item-228326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228326"><a href="https://chroniclesmagazine.org/category/columns/"><span class="nav_item_wrap">Columns</span></a></li>
<li id="menu-item-227380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227380"><a href="https://chroniclesmagazine.org/category/editorials/"><span class="nav_item_wrap">Editorials</span></a></li>
<li id="menu-item-227382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227382"><a href="https://chroniclesmagazine.org/category/reviews/"><span class="nav_item_wrap">Reviews</span></a></li>
<li id="menu-item-227381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227381"><a href="https://chroniclesmagazine.org/category/remembering-the-right/"><span class="nav_item_wrap">Remembering the Right</span></a></li>
<li id="menu-item-227383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227383"><a href="https://chroniclesmagazine.org/category/society-culture/"><span class="nav_item_wrap">Society &amp; Culture</span></a></li>
<li id="menu-item-228491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228491"><a href="https://chroniclesmagazine.org/magazine/"><span class="nav_item_wrap">Magazine</span></a></li>
<li id="menu-item-228464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228464"><a href="https://chroniclesmagazine.org/online/"><span class="nav_item_wrap">Online</span></a></li>
</ul></div></nav></div></div></div></div></div></header>


<div id="middle">
<div class="headline cmsmasters_color_scheme_default">
<div class="headline_outer cmsmasters_headline_disabled"></div>
</div><div class="middle_inner">
<div class="content_wrap r_sidebar">

<div class="content entry">
<div class="blog opened-article">
<article id="post-232976" class="cmsmasters_open_post post-232976 post type-post status-publish format-standard has-post-thumbnail hentry category-web tag-afd tag-castro tag-christendom tag-christianity tag-diversity tag-frankfurt-school tag-greek-east tag-hitler tag-latin-west tag-lenin tag-michel-foucault tag-orthodox-christianity tag-pol-pot tag-post-modernia tag-robespierre tag-secularism tag-tito tag-tolerance tag-western-civilization tag-woke tag-wokedom tag-wokeism">
<div class="cmsmasters_post_cont_info_top entry-meta"><span class="cmsmasters_post_category"><a href="https://chroniclesmagazine.org/category/web/" class="cmsmasters_cat_color cmsmasters_cat_6972" rel="category tag">Web</a></span></div><header class="cmsmasters_post_header entry-header"><h2 class="cmsmasters_post_title entry-title">The West on the Precipice: A Warning and a Hope</h2></header><div class="cmsmasters_post_cont_info entry-meta"><span class="cmsmasters_post_date"><abbr class="published" title="August 2, 2022">August 2, 2022</abbr><abbr class="dn date updated" title="August 2, 2022">August 2, 2022</abbr></span><span class="cmsmasters_post_author">By <a href="https://chroniclesmagazine.org/author/srdjatrifkovic/" title="Posts by Srdja Trifkovic" class="vcard author"><span class="fn">Srdja Trifkovic</span></a></span></div><figure class="cmsmasters_img_wrap"><span class="cmsmasters_img_link"><img width="860" height="574" src="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-860x574.jpg" class=" wp-post-image" alt="The West on the Precipice: A Warning and a Hope" title="32562100942_360acb8a30_b" srcset="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-860x574.jpg 860w, https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109-300x200.jpg 300w, https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-768x512.jpg 768w, https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109-580x387.jpg 580w, https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/08/32562100942_360acb8a30_b-e1659457844109.jpg 740w" sizes="(max-width: 860px) 100vw, 860px" /></span></figure><div class="cmsmasters_post_content_wrap"><aside class="share_posts">
<h5 class="share_posts_title">Share this post?</h5>
<div class="share_posts_inner">
<a href="https://www.facebook.com/sharer/sharer.php?display=popup&u=https%3A%2F%2Fchroniclesmagazine.org%2Fweb%2Fthe-west-on-the-precipice-a-warning-and-a-hope%2F">Facebook</a>
<a href="https://twitter.com/intent/tweet?text=Check+out+%27The+West+on+the+Precipice%3A+A+Warning+and+a+Hope%27+on+Chronicles+website&url=https%3A%2F%2Fchroniclesmagazine.org%2Fweb%2Fthe-west-on-the-precipice-a-warning-and-a-hope%2F">Twitter</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchroniclesmagazine.org%2Fweb%2Fthe-west-on-the-precipice-a-warning-and-a-hope%2F&#038;media=https%3A%2F%2Fchroniclesmagazine.org%2Fwp-content%2Fuploads%2Fsites%2F3%2F2022%2F08%2F32562100942_360acb8a30_b-e1659457844109.jpg&#038;description=The%20West%20on%20the%20Precipice:%20A%20Warning%20and%20a%20Hope">Pinterest</a>
</div>
</aside>
<div class="cmsmasters_post_content_inner"><div class="cmsmasters_post_content entry-content">
<p><strong>Abbreviated text of Dr. Trifkovic’s public lecture at the Orthodox Church of the Assumption of the Holy Mother of God in Zurich, Switzerland, on Sunday, July 10, 2022.</strong></p>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<p>In the perception of the ruling elites of the (post)modern West, nations shaped by Orthodox Christianity belong to a tradition that is both alien and sinister. By contrast, many Western Christians—and especially Roman Catholic conservatives—see in Orthodox Christianity a morally and liturgically sound bastion against both the Western world gone mad with self-destructive wokedom and the progressivist tendencies among their own senior prelates.</p>
<p>Despite the legacy of occasionally strained relations between the “Latin West” and the “Greek East,” a lively dialogue and mutual assistance of Christian traditionalists is both possible and desirable (albeit not in the name of “ecumenism,” of course). Individually, broken into separate camps, traditionalists are helpless in the fight against the cancer of post-modernia.</p>
<p>Resistance to the forces of the new totalitarianism carries a high price, as we see in the persecutions of Americans and Europeans who do not want their children to be indoctrinated with LGBTQ ideology. Persecution and martyrdom are inextricably linked to the Orthodox experience, of course, first under Muslim conquerors in the Middle Ages, and then in the 20<sup>th</sup> century under Communism. In this century, it will be the turn of Western Christians to experience persecution in earnest. As the liberal terror worsens, it will become necessary for all Christians, regardless of tradition or denomination, to define what is permissible and what is not in the relationship between church and state, especially a state that pursues evil policies.</p>
<p>For believing Christians of all denominations and traditions, it is necessary to reject, here and now, any absolutization of state authority. Institutions and laws should be accepted as imperative only to the extent that they seek to support good and limit evil. If legal resistance is impossible, as in the case of the satanic indoctrination of children, then the Christian must turn to civil disobedience. If the authority of the state forces believers to apostatize from Christ and His Church, to commit sinful and spiritually harmful actions, the Church and the faithful have both the right and the duty to cancel obedience to the state. If and when persecutions begin, Christians must continue to openly testify to the faith.</p>
<p>The ongoing moral collapse of the West is truly Spenglerian. After the devastating European civil wars of 1914-1945, the flowers of evil blossomed in the 1960s, the decade that proved to be an incubator of bad ideas. The spirit of civilizational self-denial and deconstruction took over the West, fusing Michel Foucault and the Frankfurt School. It produced an obsessive need to celebrate the Other (especially Islam) and an even more morbid obsession with race, gender, and sexual orientation—a form of insanity that is metastasizing on both sides of the Atlantic.</p>
<p>We are witnessing the onset of the mature phase of the Decline of the West: the totalitarianism of the Davos elite. The system produces a huge amount of information, which is processed through the media. It is incorporated into a dualistic pseudo-reality in which words and concepts have new meanings (e.g. <em>inclusion</em>, <em>tolerance</em>, etc.). The Word and the World are separated. Empiricism is subordinated to rigid nominalism; experiential reality is not allowed to stand in the way of the development of an ideological vision that produces its own reality. The receivers of the messages either submit to manipulation or else are declared deviant. Democracy has been turned into a manipulative process based on a predetermined, ideologically valued outcome. Culture is no longer an integrated system of knowledge, belief, and behavior. Instead, it becomes redundant as a mechanism for maintaining social dynamics and integration. It becomes a product to be consumed, not experienced.</p>
<p>Secularism—replacing Christianity as the foundation of the West’s identity—rejected the notion of a European social, geographical, and cultural space that should be protected from physical and spiritual penetration. Europe is now on the path of historically unprecedented demographic and cultural self-liquidation. From the southern side of the Mediterranean, from Africa, from Asia, this creates the impression that the West is on a downward trajectory, the impression that Europe is a rich villa with feeble old tenants, with a broken lock, and no night watchman. Without the recovery of the Christian faith, the final result will be death.</p>
<p>The elite class is the cause of the fatal weaknesses of the West, including both the primary cause—loss of faith—and a number of secondary ones, such as open borders, migrant invasions and the cult of &#8220;diversity&#8221; and &#8220;tolerance.” These causes go hand-in-hand with the demonization and criminalization of any disagreement, with the implementation of draconian laws against &#8220;hate speech&#8221; and drastic surveillance measures against the unfit: e.g. the AfD in Germany.</p>
<p>The culture of death, embodied in the cult of deviance, has borne bitter fruits, but recovery is still possible, as the examples of Hungary and Poland demonstrate. Otherwise, by the end of this century, there will be no &#8220;Europeans&#8221; left as members of nations who share the same language, culture, history, and ancestors and who inhabit the lands named after them. At the same time, to make the irony complete, the declining nations of Europe are being told that the demographic change is a blessing that enriches their societies and makes them excitingly diverse.</p>
<p>The lie on which the postmodern West rests is that there is no God and therefore everything is permitted; that man is able to rely on his own ambition and reason to solve all the questions of his existence, to find an eschatological shortcut to the end of history, a worldly one, according to John Lennon&#8217;s recipe: without heaven, without hell, a world without nations and without religion, in which everyone lives just for today.</p>
<p>Christians of all traditions and denominations need to come together in order to resist the satanic vision of a liberal-democratic nirvana that rests on the same ideological premises which had fired earlier totalitarian, materialistic projects, from Robespierre, Lenin, and Hitler to Tito, Castro, and Pol Pot.</p>
<p>There is hope because there is God.</p>
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide" />
<p><em>Image: LGBT Solidarity Rally</em> <em>(<a href="https://www.flickr.com/photos/wasik/" target="_blank" rel="noopener">mathiaswasik</a> / CC BY-SA 2.0 via flickr)</em></p>
<button class="simplefavorite-button" data-postid="232976" data-siteid="3" data-groupid="1" data-favoritecount="0" style="">Add to Favorites <i class="sf-icon-star-empty"></i></button></div></div></div></article>

<aside class="post_nav"><div class="post_nav_inner"><span class="cmsmasters_prev_post"><span class="post_nav_sub">Previous Post</span><a href="https://chroniclesmagazine.org/web/is-taiwans-independence-worth-war/" rel="prev">Is Taiwan&#8217;s Independence Worth War?</a></span></div></aside><aside class="about_author"><h2 class="about_author_title">About author</h2><div class="about_author_inner"><figure class="about_author_avatar"><img src="https://secure.gravatar.com/avatar/8f62dff2f971919b52a46ddcaf6bdb82?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></figure><div class="about_author_cont"><h5 class="about_author_cont_title vcard author"><span class="fn" rel="author">Srdja Trifkovic</span></h5><p>Dr. Srdja Trifkovic, foreign affairs editor of <i>Chronicles</i>, is the author of <i>The Sword of the Prophet</i> and <i>Defeating Jihad</i>.</p></div></div></aside> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/web/the-west-on-the-precipice-a-warning-and-a-hope/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://chroniclesmagazine.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p>
<p class="comment-form-author">
<input type="text" id="author" name="author" value="" size="35" placeholder="Your name *" />
</p>
<p class="comment-form-email">
<input type="text" id="email" name="email" value="" size="35" placeholder="Your email *" />
</p>
<p class="comment-form-cookies-consent">
<input type="checkbox" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="comment-form-comment"><textarea name="comment" id="comment" cols="67" rows="2" placeholder="Comment"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='232976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9341571e2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="219" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div>


<div class="sidebar">
<aside id="block-3" class="widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<h2>Recent Posts</h2>
<ul class="wp-block-latest-posts__list has-dates has-author wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/web/the-west-on-the-precipice-a-warning-and-a-hope/">The West on the Precipice: A Warning and a Hope</a><div class="wp-block-latest-posts__post-author">by Srdja Trifkovic</div><time datetime="2022-08-02T11:37:58-05:00" class="wp-block-latest-posts__post-date">August 2, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/web/is-taiwans-independence-worth-war/">Is Taiwan&#8217;s Independence Worth War?</a><div class="wp-block-latest-posts__post-author">by Patrick J. Buchanan</div><time datetime="2022-08-02T00:01:08-05:00" class="wp-block-latest-posts__post-date">August 2, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/editorials/blacks-on-abortion/">Blacks on Abortion</a><div class="wp-block-latest-posts__post-author">by Paul Gottfried</div><time datetime="2022-08-01T13:07:19-05:00" class="wp-block-latest-posts__post-date">August 1, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/reviews/books-in-brief-august-2022/">Books in Brief: August 2022</a><div class="wp-block-latest-posts__post-author">by Chronicles Contributers</div><time datetime="2022-08-01T13:03:52-05:00" class="wp-block-latest-posts__post-date">August 1, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/columns/revolt-against-the-rainbow-rinos/">Revolt Against the Rainbow RINOs</a><div class="wp-block-latest-posts__post-author">by Pedro Gonzalez</div><time datetime="2022-08-01T12:58:16-05:00" class="wp-block-latest-posts__post-date">August 1, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/columns/the-last-temptation-of-the-king/">The Last Temptation of The King</a><div class="wp-block-latest-posts__post-author">by George Mccartney</div><time datetime="2022-08-01T12:50:36-05:00" class="wp-block-latest-posts__post-date">August 1, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/reviews/what-we-are-reading-august-2022/">What We Are Reading: August 2022</a><div class="wp-block-latest-posts__post-author">by Chronicles Contributers</div><time datetime="2022-08-01T12:48:41-05:00" class="wp-block-latest-posts__post-date">August 1, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/reviews/marxism-misunderstood/">Marxism Misunderstood</a><div class="wp-block-latest-posts__post-author">by Alexander Riley</div><time datetime="2022-08-01T12:48:28-05:00" class="wp-block-latest-posts__post-date">August 1, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/remembering-the-right/remembering-mircea-eliade/">Remembering Mircea Eliade</a><div class="wp-block-latest-posts__post-author">by Jack Trotter</div><time datetime="2022-08-01T12:34:59-05:00" class="wp-block-latest-posts__post-date">August 1, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/society-culture/warren-harding-and-fdr/">Warren Harding and FDR</a><div class="wp-block-latest-posts__post-author">by Ryan Walters</div><time datetime="2022-08-01T12:26:25-05:00" class="wp-block-latest-posts__post-date">August 1, 2022</time></li>
</ul></div></div>
</aside><aside id="block-4" class="widget widget_block">
<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</aside>
</div>

</div>
</div>
</div>


<div id="bottom" class="cmsmasters_color_scheme_first">
<div class="bottom_bg">
<div class="bottom_outer">
<div class="bottom_inner sidebar_layout_14141414">
<aside id="text-2" class="widget widget_text"> <div class="textwidget"><p><img loading="lazy" class="alignnone size-medium wp-image-227401" src="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG-300x64.webp" alt="" width="300" height="64" srcset="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG-300x64.webp 300w, https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG.webp 340w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<div class="cmsmasters_bottom_sidebar_list">
<ul id="menu-categories" class="menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227384"><a href="https://chroniclesmagazine.org/category/view/">View</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228326"><a href="https://chroniclesmagazine.org/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227380"><a href="https://chroniclesmagazine.org/category/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227382"><a href="https://chroniclesmagazine.org/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227381"><a href="https://chroniclesmagazine.org/category/remembering-the-right/">Remembering the Right</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227383"><a href="https://chroniclesmagazine.org/category/society-culture/">Society &amp; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228491"><a href="https://chroniclesmagazine.org/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228464"><a href="https://chroniclesmagazine.org/online/">Online</a></li>
</ul>
</div>
</div>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widgettitle">Sections</h3> <div class="textwidget"><div class="cmsmasters_bottom_sidebar_list">
<ul id="menu-sections-1" class="menu">
<li id="menu-item-228437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228437"><a href="https://chroniclesmagazine.org/category/american-proscenium/">American Proscenium</a></li>
<li id="menu-item-228438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228438"><a href="https://chroniclesmagazine.org/category/between-the-lines/">Between the Lines</a></li>
<li id="menu-item-228439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228439"><a href="https://chroniclesmagazine.org/category/bookshelves/">Bookshelves</a></li>
<li id="menu-item-228440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228440"><a href="https://chroniclesmagazine.org/category/columns/breaking-glass/">Breaking Glass</a></li>
<li id="menu-item-228441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228441"><a href="https://chroniclesmagazine.org/category/correspondence/">Correspondence</a></li>
<li id="menu-item-228442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228442"><a href="https://chroniclesmagazine.org/category/cultural-revolutions/">Cultural Revolutions</a></li>
<li id="menu-item-228443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228443"><a href="https://chroniclesmagazine.org/category/columns/european-diary/">European Diary</a></li>
<li id="menu-item-228444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228444"><a href="https://chroniclesmagazine.org/category/columns/heresies/">Heresies</a></li>
<li id="menu-item-228445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228445"><a href="https://chroniclesmagazine.org/category/columns/in-the-dark/">In the Dark</a></li>
<li id="menu-item-228446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228446"><a href="https://chroniclesmagazine.org/category/opinions-views/">Opinions &amp; Views</a></li>
<li id="menu-item-228447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228447"><a href="https://chroniclesmagazine.org/category/columns/perspective/">Perspective</a></li>
</ul>
</div>
</div>
</aside><aside id="text-4" class="widget widget_text"><h3 class="widgettitle">&nbsp;</h3> <div class="textwidget"><div class="cmsmasters_bottom_sidebar_list">
<ul id="menu-sections-2" class="menu">
<li id="menu-item-228436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228436"><a href="https://chroniclesmagazine.org/category/polemics-exchanges/">Polemics &amp; Exchanges</a></li>
<li id="menu-item-228426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228426"><a href="https://chroniclesmagazine.org/category/columns/principalities-powers/">Principalities &amp; Powers</a></li>
<li id="menu-item-228427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228427"><a href="https://chroniclesmagazine.org/category/round-table-discussion/">Round Table Discussion</a></li>
<li id="menu-item-228428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228428"><a href="https://chroniclesmagazine.org/category/columns/short-views/">Short Views</a></li>
<li id="menu-item-228429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228429"><a href="https://chroniclesmagazine.org/category/columns/sins-of-omission/">Sins of Omission</a></li>
<li id="menu-item-228430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228430"><a href="https://chroniclesmagazine.org/category/columns/the-american-interest/">The American Interest</a></li>
<li id="menu-item-228431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228431"><a href="https://chroniclesmagazine.org/category/columns/the-hundredth-meridian/">The Hundredth Meridian</a></li>
<li id="menu-item-228432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228432"><a href="https://chroniclesmagazine.org/category/columns/the-music-column/">The Music Column</a></li>
<li id="menu-item-228433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228433"><a href="https://chroniclesmagazine.org/category/columns/the-rockford-files/">The Rockford Files</a></li>
<li id="menu-item-228434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228434"><a href="https://chroniclesmagazine.org/category/columns/under-the-black-flag/">Under the Black Flag</a></li>
<li id="menu-item-228435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228435"><a href="https://chroniclesmagazine.org/category/vital-signs/">Vital Signs</a></li>
</ul>
</div>
</div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widgettitle">Most Searched</h3> <div class="textwidget"><ul class="cmsmasters_bottom_sidebar_list">
<li><a href="/?s=Ukraine">Ukraine</a></li>
<li><a href="/?s=Woke Ideology">Woke Ideology</a></li>
<li><a href="/?s=Supreme Court">Supreme Court</a></li>
<li><a href="/?s=Roe v. Wade">Roe v. Wade</a></li>
<li><a href="/?s=Southern Heritage">Southern Heritage</a></li>
<li><a href="/?s=Sexual Politics">Sexual Politics</a></li>
<li><a href="/?s=Immigration">Immigration</a></li>
<li><a href="/?s=Post-Human Future">Post-Human Future</a></li>
<li><a href="/?s=The Old Right">The Old Right</a></li>
<li><a href="/?s=Forgotten History">Forgotten History</a></li>
<li><a href="/?s=Politics of Race">Politics of Race</a></li>
<li><a href="/?s=American Religion">American Religion</a></li>
</ul>
</div>
</aside><aside id="block-6" class="widget widget_block">
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</aside> </div>
</div>
</div>
</div>

<a href="javascript:void(0)" id="slide_top" class="cmsmasters_theme_icon_slide_top"><span></span></a>
</div>


<footer id="footer">
<div class="footer cmsmasters_color_scheme_footer cmsmasters_footer_small">
<div class="footer_inner">
<div class="footer_inner_cont">
<div class="social_wrap">
<div class="social_wrap_inner">
<ul>
<li>
<a href="https://www.facebook.com/chroniclesmagazine" class="cmsmasters_social_icon cmsmasters_social_icon_1 cmsmasters-icon-facebook-1 cmsmasters_social_icon_color" title="Facebook" target="_blank"></a>
</li>
<li>
<a href="https://twitter.com/ChroniclesMag" class="cmsmasters_social_icon cmsmasters_social_icon_2 cmsmasters-icon-twitter cmsmasters_social_icon_color" title="Twitter" target="_blank"></a>
</li>
</ul>
</div>
</div> <span class="footer_copyright copyright">
Chronicles © 2022 / All Rights Reserved </span>
</div>
</div>
</div></footer>

</div>
<span class="cmsmasters_responsive_width"></span>

<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
<script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type="text/javascript">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</script><link rel='stylesheet' id='rs-plugin-settings-css' href='https://chroniclesmagazine.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.23' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.23' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/cmsmasters-hover-slider.min.js?ver=1.0.0' id='cmsmasters-hover-slider-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/easing.min.js?ver=1.0.0' id='easing-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/easy-pie-chart.min.js?ver=1.0.0' id='easy-pie-chart-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/mousewheel.min.js?ver=1.0.0' id='mousewheel-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/owlcarousel.min.js?ver=1.0.0' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/request-animation-frame.min.js?ver=1.0.0' id='request-animation-frame-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/scrollspy.js?ver=1.0.0' id='scrollspy-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/scroll-to.min.js?ver=1.0.0' id='scroll-to-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/stellar.min.js?ver=1.0.0' id='stellar-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/waypoints.min.js?ver=1.0.0' id='waypoints-js'></script>
<script type='text/javascript' id='the-newspaper-script-js-extra'>
/* <![CDATA[ */
var cmsmasters_script = {"theme_url":"https:\/\/chroniclesmagazine.org\/wp-content\/themes\/the-newspaper","site_url":"https:\/\/chroniclesmagazine.org\/","ajaxurl":"https:\/\/chroniclesmagazine.org\/wp-admin\/admin-ajax.php","nonce_ajax_like":"8be4b55eeb","nonce_ajax_view":"623fa1abca","project_puzzle_proportion":"1.4615","gmap_api_key":"","gmap_api_key_notice":"Please add your Google Maps API key","gmap_api_key_notice_link":"read more how","primary_color":"#000000","ilightbox_skin":"dark","ilightbox_path":"vertical","ilightbox_infinite":"0","ilightbox_aspect_ratio":"1","ilightbox_mobile_optimizer":"0","ilightbox_max_scale":"1","ilightbox_min_scale":"0.2","ilightbox_inner_toolbar":"0","ilightbox_smart_recognition":"0","ilightbox_fullscreen_one_slide":"0","ilightbox_fullscreen_viewport":"center","ilightbox_controls_toolbar":"1","ilightbox_controls_arrows":"0","ilightbox_controls_fullscreen":"1","ilightbox_controls_thumbnail":"1","ilightbox_controls_keyboard":"1","ilightbox_controls_mousewheel":"1","ilightbox_controls_swipe":"1","ilightbox_controls_slideshow":"0","ilightbox_close_text":"Close","ilightbox_enter_fullscreen_text":"Enter Fullscreen (Shift+Enter)","ilightbox_exit_fullscreen_text":"Exit Fullscreen (Shift+Enter)","ilightbox_slideshow_text":"Slideshow","ilightbox_next_text":"Next","ilightbox_previous_text":"Previous","ilightbox_load_image_error":"An error occurred when trying to load photo.","ilightbox_load_contents_error":"An error occurred when trying to load contents.","ilightbox_missing_plugin_error":"The content your are attempting to view requires the <a href='{pluginspage}' target='_blank'>{type} plugin<\\\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/jquery.script.js?ver=1.0.0' id='the-newspaper-script-js'></script>
<script type='text/javascript' id='the-newspaper-theme-script-js-extra'>
/* <![CDATA[ */
var cmsmasters_theme_script = {"primary_color":"#000000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-framework/theme-style/js/jquery.theme-script.js?ver=1.0.0' id='the-newspaper-theme-script-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/jquery.tweet.min.js?ver=1.3.1' id='twitter-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/smooth-sticky.min.js?ver=1.0.2' id='smooth-sticky-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-includes/js/comment-reply.min.js?ver=56fa453b405602aa4094a2b19a052915' id='comment-reply-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-7dfe1d09e043b32cbf3","applicationID":"973848443","transactionName":"YVZUYxYEXUpQUhdYC1gcd1QQDFxXHkIKXwNaVg==","queueTime":0,"applicationTime":873,"atts":"TRFXFV4eTkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">fetch(window.location.href,{method:"GET",headers:{"ts-request-embed-key":"7656c727-5268-4e3d-8e83-2c260ef2d8a1:cb4c1b2a8b66cb92e302e24bd1e5d14d68187db7c6faef9c195aee90cf289862"}});</script></body>
</html>
