<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="cmsmasters_html">
<head>
<meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/ui6KcxIgRdl-HmgCWk8T1c44hcg.js"></script><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no" />
<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="pingback" href="https://chroniclesmagazine.org/xmlrpc.php" />

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Meloni&#039;s Normality Is Too Much for the New Totalitarians - Chronicles</title>
<meta name="description" content="The “fascist” label is now used by the real totalitarians to attack anyone who does not toe the woke line to the T. New Italian Prime Minister Giorgia Meloni is the latest recipient of the left’s favorite misnomer."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meloni&#039;s Normality Is Too Much for the New Totalitarians - Chronicles" />
<meta property="og:description" content="The “fascist” label is now used by the real totalitarians to attack anyone who does not toe the woke line to the T. New Italian Prime Minister Giorgia Meloni is the latest recipient of the left’s favorite misnomer." />
<meta property="og:url" content="https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/" />
<meta property="og:site_name" content="Chronicles" />
<meta property="article:tag" content="anarcho-tyranny" />
<meta property="article:tag" content="fascism" />
<meta property="article:tag" content="Fratelli d’Italia" />
<meta property="article:tag" content="Giorgia Meloni" />
<meta property="article:tag" content="Italian fascism" />
<meta property="article:tag" content="Italy" />
<meta property="article:tag" content="la famiglia" />
<meta property="article:tag" content="liberal democracy" />
<meta property="article:tag" content="Mussolini" />
<meta property="article:tag" content="NATO" />
<meta property="article:tag" content="Tablet" />
<meta property="article:section" content="Web" />
<meta property="og:updated_time" content="2022-10-04T15:52:27-05:00" />
<meta property="og:image" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg" />
<meta property="og:image:secure_url" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="494" />
<meta property="og:image:alt" content="Meloni&#8217;s Normality Is Too Much for the New Totalitarians" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-04T15:24:40-05:00" />
<meta property="article:modified_time" content="2022-10-04T15:52:27-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Meloni&#039;s Normality Is Too Much for the New Totalitarians - Chronicles" />
<meta name="twitter:description" content="The “fascist” label is now used by the real totalitarians to attack anyone who does not toe the woke line to the T. New Italian Prime Minister Giorgia Meloni is the latest recipient of the left’s favorite misnomer." />
<meta name="twitter:image" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Paul Gottfried" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://chroniclesmagazine.org/#organization","name":"Chronicles Magazine","url":"https://chroniclesmagazine.org","email":"ciadmin","logo":{"@type":"ImageObject","@id":"https://chroniclesmagazine.org/#logo","url":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG-2.png","contentUrl":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG-2.png","caption":"Chronicles Magazine","inLanguage":"en-US","width":"1200","height":"254"}},{"@type":"WebSite","@id":"https://chroniclesmagazine.org/#website","url":"https://chroniclesmagazine.org","name":"Chronicles Magazine","publisher":{"@id":"https://chroniclesmagazine.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg","url":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg","width":"740","height":"494","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/#webpage","url":"https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/","name":"Meloni&#039;s Normality Is Too Much for the New Totalitarians - Chronicles","datePublished":"2022-10-04T15:24:40-05:00","dateModified":"2022-10-04T15:52:27-05:00","isPartOf":{"@id":"https://chroniclesmagazine.org/#website"},"primaryImageOfPage":{"@id":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://chroniclesmagazine.org/author/paulgottfried/","name":"Paul Gottfried","url":"https://chroniclesmagazine.org/author/paulgottfried/","image":{"@type":"ImageObject","@id":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/gottfried1-1.jpg","url":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/gottfried1-1.jpg","caption":"Paul Gottfried","inLanguage":"en-US"},"worksFor":{"@id":"https://chroniclesmagazine.org/#organization"}},{"@type":"NewsArticle","headline":"Meloni&#039;s Normality Is Too Much for the New Totalitarians - Chronicles","datePublished":"2022-10-04T15:24:40-05:00","dateModified":"2022-10-04T15:52:27-05:00","author":{"@id":"https://chroniclesmagazine.org/author/paulgottfried/"},"publisher":{"@id":"https://chroniclesmagazine.org/#organization"},"description":"The \u201cfascist\u201d label is now used by the real totalitarians to attack anyone who does not toe the woke line to the T. New Italian Prime Minister Giorgia Meloni is the latest recipient of the left\u2019s favorite misnomer.","copyrightYear":"2022","copyrightHolder":{"@id":"https://chroniclesmagazine.org/#organization"},"name":"Meloni&#039;s Normality Is Too Much for the New Totalitarians - Chronicles","@id":"https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/#richSnippet","isPartOf":{"@id":"https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/#webpage"},"image":{"@id":"https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chronicles &raquo; Feed" href="https://chroniclesmagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chronicles &raquo; Comments Feed" href="https://chroniclesmagazine.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chronicles &raquo; Meloni&#8217;s Normality Is Too Much for the New Totalitarians Comments Feed" href="https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-7R82YD2TFX"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
		MonsterInsightsDualTracker.trackers['form:impression'] = function (parameters) {
			__gtagDataLayer('event', 'form_impression', {
				form_id: parameters.event_label,
				content_type: 'form',
				non_interaction: true,
				send_to: parameters.send_to,
			});
		};

		MonsterInsightsDualTracker.trackers['form:conversion'] = function (parameters) {
			__gtagDataLayer('event', 'generate_lead', {
				form_id: parameters.event_label,
				send_to: parameters.send_to,
			});
		};
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chroniclesmagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=a4336bb75c4dca229cd996fa01a72e59"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://chroniclesmagazine.org/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://chroniclesmagazine.org/wp-includes/css/dist/block-library/style.min.css?ver=a4336bb75c4dca229cd996fa01a72e59' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='the-newspaper-theme-style-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/style.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-style-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-framework/theme-style/css/style.css?ver=1.0.0' type='text/css' media='screen, print' />
<style id='the-newspaper-style-inline-css' type='text/css'>
@font-face {
	font-family: 'Montserrat';
	font-style: normal;
	font-weight: normal;
	src: url('https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/Montserrat-VariableFont_wght.ttf') format('truetype');
}
@font-face {
	font-family: 'Montserrat';
	font-style: italic;
	font-weight: normal;
	src: url('https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/Montserrat-Italic-VariableFont_wght.ttf') format('truetype');
}


	html body {
		background-color : #d9d4c8;
	}

	.header_mid .header_mid_inner .logo_wrap {
		width : 600px;
	}

	.header_mid_inner .logo img.logo_retina {
		width : 600px;
	}


		.headline_aligner, 
		.cmsmasters_breadcrumbs_aligner {
			min-height:102px;
		}
		

		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1 {
			color:#000000;
		}
		
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_1:hover {
			color:rgba(0,0,0,0.6);
		}
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2 {
			color:#000000;
		}
		
		
		#page .cmsmasters_social_icon_color.cmsmasters_social_icon_2:hover {
			color:rgba(0,0,0,0.6);
		}

	.header_top {
		height : 50px;
	}
	
	.header_mid {
		height : 168px;
	}
	
	.header_bot {
		height : 56px;
	}
	
	#page.cmsmasters_heading_after_header #middle, 
	#page.cmsmasters_heading_under_header #middle .headline .headline_outer {
		padding-top : 168px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_top #middle, 
	#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer {
		padding-top : 218px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_bottom #middle, 
	#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 224px;
	}
	
	#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle, 
	#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
		padding-top : 274px;
	}
	
	@media only screen and (max-width: 1024px) {
		.header_top,
		.header_mid,
		.header_bot {
			height : auto;
		}
		
		.header_mid .header_mid_inner .header_mid_inner_cont > div {
			height : 137.76px;
		}
		
		#page.cmsmasters_heading_after_header #middle, 
		#page.cmsmasters_heading_under_header #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_top #middle, 
		#page.cmsmasters_heading_under_header.enable_header_top #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_bottom #middle, 
		#page.cmsmasters_heading_under_header.enable_header_bottom #middle .headline .headline_outer, 
		#page.cmsmasters_heading_after_header.enable_header_top.enable_header_bottom #middle, 
		#page.cmsmasters_heading_under_header.enable_header_top.enable_header_bottom #middle .headline .headline_outer {
			padding-top : 0 !important;
		}
	}
	
	@media only screen and (max-width: 768px) {
		.header_mid .header_mid_inner .header_mid_inner_cont > div, 
		.header_bot .header_bot_inner .header_mid_inner_cont > div {
			height:auto;
		}
	}

</style>
<link rel='stylesheet' id='the-newspaper-adaptive-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-framework/theme-style/css/adaptive.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-retina-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-framework/theme-style/css/retina.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-icons-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/css/fontello.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-icons-custom-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-vars/theme-style/css/fontello-custom.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='animate-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/css/animate.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/css/ilightbox.css?ver=2.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ilightbox-skin-dark-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/css/ilightbox-skins/dark-skin.css?ver=2.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='the-newspaper-fonts-schemes-css'  href='https://chroniclesmagazine.org/wp-content/uploads/sites/3/cmsmasters_styles/the-newspaper.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Crimson+Pro%3A400%2C400italic%2C700%2C700italic&#038;ver=a4336bb75c4dca229cd996fa01a72e59' type='text/css' media='all' />
<link rel='stylesheet' id='the-newspaper-theme-vars-style-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-vars/theme-style/css/vars-style.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='the-newspaper-gutenberg-frontend-style-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/gutenberg/cmsmasters-framework/theme-style/css/frontend-style.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='simple-favorites-css'  href='https://chroniclesmagazine.org/wp-content/plugins/favorites/assets/css/favorites.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='the-newspaper-child-style-css'  href='https://chroniclesmagazine.org/wp-content/themes/the-newspaper-child/style.css?ver=1.0.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://chroniclesmagazine.org/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='layerslider-utils-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"7.2.1","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=7.2.1' id='layerslider-utils-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=7.2.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=7.2.1' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/chroniclesmagazine.org","hash_tracking":"false","ua":"","v4_id":"G-7R82YD2TFX"};/* ]]> */
</script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/menu-in-post/js/main-min.js?ver=a4336bb75c4dca229cd996fa01a72e59' id='menu_in_post_frontend_script-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/debounced-resize.min.js?ver=1.0.0' id='debounced-resize-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/modernizr.min.js?ver=1.0.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/respond.min.js?ver=1.0.0' id='respond-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/jquery.iLightBox.min.js?ver=2.2.0' id='iLightBox-js'></script>
<script type='text/javascript' id='favorites-js-extra'>
/* <![CDATA[ */
var favorites_data = {"ajaxurl":"https:\/\/chroniclesmagazine.org\/wp-admin\/admin-ajax.php","nonce":"71cf93dafd","favorite":"Add to Favorites <i class=\"sf-icon-star-empty\"><\/i>","favorited":"Favorited <i class=\"sf-icon-star-full\"><\/i>","includecount":"","indicate_loading":"","loading_text":"Loading","loading_image":"","loading_image_active":"","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":false,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>Please login to add favorites.<\/p><p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/a><\/p>","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/chroniclesmagazine.org\/wp-login.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/favorites/assets/js/favorites.min.js?ver=2.3.2' id='favorites-js'></script>
<meta name="generator" content="Powered by LayerSlider 7.2.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.com -->
<link rel="https://api.w.org/" href="https://chroniclesmagazine.org/wp-json/" /><link rel="alternate" type="application/json" href="https://chroniclesmagazine.org/wp-json/wp/v2/posts/233942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chroniclesmagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chroniclesmagazine.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://chroniclesmagazine.org/?p=233942' />
<link rel="alternate" type="application/json+oembed" href="https://chroniclesmagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchroniclesmagazine.org%2Fweb%2Fmelonis-normality-is-too-much-for-the-new-totalitarians%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chroniclesmagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchroniclesmagazine.org%2Fweb%2Fmelonis-normality-is-too-much-for-the-new-totalitarians%2F&#038;format=xml" />
		<link rel="preconnect" href="//www.googletagmanager.com/">
		<link rel="preconnect" href="//s3.amazonaws.com/">
		<link rel="preconnect" href="//play.ht/">
		<link rel="preconnect" href="//static.play.ht/">
		<link rel="preconnect" href="//a.play.ht/">
		<link rel="preconnect" href="//media.play.ht/">
		<link rel="dns-prefetch" href="//www.googletagmanager.com/">
		<link rel="dns-prefetch" href="//s3.amazonaws.com/">
		<link rel="dns-prefetch" href="//play.ht/">
		<link rel="dns-prefetch" href="//static.play.ht/">
		<link rel="dns-prefetch" href="//a.play.ht/">
		<link rel="dns-prefetch" href="//media.play.ht/">
		<!-- HFCM by 99 Robots - Snippet # 3: Remove Day Number from Magazine Date -->
<script>
jQuery( ".remove_date_day .cmsmasters_day_mon" ).text( function(i,txt) {return txt.replace(/[0-9`~!@#$%^&*()_|+\-=?;:'",.<>\{\}\[\]\\\/]/gi,''); });
</script>
<!-- /end HFCM by 99 Robots -->
<meta name="generator" content="Powered by Slider Revolution 6.5.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

		<!-- MonsterInsights Form Tracking -->
		<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
		<!-- End MonsterInsights Form Tracking -->
		
<link rel="icon" href="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/05/favicon-70x70.png" sizes="32x32" />
<link rel="icon" href="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/05/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/05/favicon.png" />
<meta name="msapplication-TileImage" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/05/favicon.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			/* Global changes */
a {
  text-decoration: underline;
  color: #25306D;
	font-style:none!important;
}
span.blockquote {
    font-size: 16px;
    line-height: auto;
    font-weight: normal;
    font-style: normal;
    padding: 0 0 0 40px;
    margin: 0 0 20px;
    position: relative;
    quotes: none;
	  display:block;
}
.monsterinsights-widget-popular-posts.monsterinsights-popular-posts-styled.monsterinsights-widget-popular-posts-hotel .monsterinsights-widget-popular-posts-list .monsterinsights-widget-popular-posts-meta {
    margin-top: 0!important;
}
.cmsmasters_post_content.entry-content ul li, .cmsmasters_post_content.entry-content ol li {
    padding: 10px 0 0 20px;
}
.cmsmasters_post_content.entry-content ol {
    list-style-type: auto;
}
.monsterinsights-widget-popular-posts-list li:after {
	position: absolute;
	bottom:5px;
	right:10px;
	color: #fff;
	font-size:40px;
	font-weight:normal;
  z-index: 10;
  opacity: 0.4;
}
.monsterinsights-widget-popular-posts-list li.p1:after {
	content: '1';
}
.monsterinsights-widget-popular-posts-list li.p2:after {
	content: '2';
}
.monsterinsights-widget-popular-posts-list li.p3:after {
	content: '3';
}
.monsterinsights-widget-popular-posts-list li.p4:after {
	content: '4';
}
.monsterinsights-widget-popular-posts-list li.p5:after {
	content: '5';
}
.archive .cmsmasters_archive_item_date {
	display:none;
}
.cmsmasters_bottom_sidebar_list li a {
	text-decoration:none;
	font-size:16px;
	line-height:18px;
}
.cmsmasters_slider_post_category a, a.cmsmasters_cat_color  {
	color:#25306D;
}
wp-block-latest-posts__list a {
	text-decoration:none;
}
.cmsmasters_archive_type .cmsmasters_archive_item_img_wrap + .cmsmasters_archive_item_cont_wrap {
  padding: 30px 0 0;
}
blockquote, blockquote.is-style-default {
    font-size: 16px;
    line-height: auto;
    font-weight: normal;
    font-style: normal;
    padding: 0 0 0 40px;
	  line-height: inherit;
}

blockquote:before, blockquote.is-style-default:before {
	 content:none;
}
ul div.menu-item-mega-container>ul>li>a:hover, .navigation li a {
    font-weight: normal;
}
.cmsmasters_archive_type .cmsmasters_archive_item_img_wrap + .cmsmasters_archive_item_cont_wrap {
    padding: 0 0 0;
}
.wp-caption-text {
	text-align:center;
}

/* Recent Features */
.display-posts-listing {
	margin: 43px 0;
}
.display-posts-listing p {
	padding: 0px;
}
.display-posts-listing .listing-item p.dps-meta + p + p {
	margin-left: 120px;
}
.display-posts-listing h3 {
	margin: 0px;
}
.display-posts-listing .dps-meta {
	margin:10px 0;
	    font-family: 'Montserrat', Arial, Helvetica, 'Nimbus Sans L', sans-serif;
    font-size: 13px;
    line-height: 18px;
    font-weight: normal;
    font-style: normal;
    text-transform: uppercase;
    text-decoration: none;
}
.display-posts-listing.image-left .listing-item {
	overflow: hidden; 
	margin-bottom: 10px;
	width: 100%;
}

.display-posts-listing.image-left .image {
	float: left;
	margin: 0 16px 30px 0;
	width:100px;
}

.display-posts-listing.image-left .title {
	display: block;
}

.display-posts-listing.image-left .excerpt-dash { 
	display: none; 
}

.display-posts-listing.image-left .excerpt { 
	display:block;
	margin-top:-6px;
}

/* Page specific */
.page-id-227472 li.widget {
	list-style:none;
}
.page-id-227472 h2.widgettitle {
	display:none;
}
.page-id-227472 .cmsmasters_sidebar {
	margin:20px 0 -40px;
}
.page-id-227472 select {
	width:100%;
}

/* Hide Web category */
.cmsmasters_archive_type.project, .cmsmasters_archive_type .cmsmasters_archive_item_type, .cmsmasters_project_filter_block, body.logged-in .menu-item-228657, .menu-item-228495, aside.share_posts, .cmsmasters_post_cont_info_top.entry-meta, .menu-item-228570, .menu-item-229034 {
  display: none;
}

body.logged-in .menu-item-228495, body.logged-in aside.share_posts, body.logged-in .menu-item-228570, .menu-item-229034 {
	display:block;
}
.monsterinsights-widget-popular-posts.monsterinsights-popular-posts-styled.monsterinsights-widget-popular-posts-hotel .monsterinsights-widget-popular-posts-list li:before {
    content: none;
}
.home .monsterinsights-widget-popular-posts.monsterinsights-popular-posts-styled.monsterinsights-widget-popular-posts-hotel .monsterinsights-widget-popular-posts-image {
    max-height: 190px;
    overflow: hidden;
}
.authors-list-item-title, .authors-list-item-thumbnail, .authors-list-item-thumbnail img.alignnone {
  margin-bottom: 0!important;
}
.restricted-content {
	background:#25306D;
	padding:50px!important;
	color:#fff!important;
}
.restricted-content * {
	color:#fff!important;
}
.kt-blocks-post-grid-item header{
	margin-bottom:10px;
}
.kt-blocks-post-grid-item-inner .entry-title, .simplefavorite-button {
	margin-top:10px;
}
.kt-blocks-post-top-meta a {
	font-size:14px!important;
}
.bottom_inner.sidebar_layout_14141414 ul > li::before
{
	content:none;
}
.bottom_inner.sidebar_layout_14141414 ul > li {
	margin:0;
	padding:0 0 5px;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Chronicles"/>
  <meta property="og:title" content="Meloni&#039;s Normality Is Too Much for the New Totalitarians"/>
  <meta property="og:url" content="https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The “fascist” label is now used by the real totalitarians to attack anyone who does not toe the woke line to the T. New Italian Prime Minister Giorgia Meloni is the latest recipient of the left’s favorite misnomer."/>
  <meta property="og:image" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg"/>
  <meta property="og:image:url" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg"/>
  <meta property="og:image:secure_url" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg"/>
  <meta property="article:published_time" content="2022-10-04T15:24:40-05:00"/>
  <meta property="article:modified_time" content="2022-10-04T15:52:27-05:00" />
  <meta property="og:updated_time" content="2022-10-04T15:52:27-05:00" />
  <meta property="article:section" content="Web"/>
  <meta property="article:publisher" content="https://www.facebook.com/chroniclesmagazine"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Meloni&#039;s Normality Is Too Much for the New Totalitarians"/>
  <meta name="twitter:url" content="https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/"/>
  <meta name="twitter:description" content="The “fascist” label is now used by the real totalitarians to attack anyone who does not toe the woke line to the T. New Italian Prime Minister Giorgia Meloni is the latest recipient of the left’s favorite misnomer."/>
  <meta name="twitter:image" content="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@ChroniclesMag"/>
 <!-- SEO -->
  <link rel="canonical" href="https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/"/>
  <meta name="description" content="The “fascist” label is now used by the real totalitarians to attack anyone who does not toe the woke line to the T. New Italian Prime Minister Giorgia Meloni is the latest recipient of the left’s favorite misnomer."/>
  <meta name="author" content="Paul Gottfried"/>
  <meta name="publisher" content="Chronicles"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
</head>
<body class="post-template-default single single-post postid-233942 single-format-standard">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="cmsmasters_header_search_form">
			<span class="cmsmasters_header_search_form_close cmsmasters_theme_icon_cancel"></span><form method="get" action="https://chroniclesmagazine.org/">
			<div class="cmsmasters_header_search_form_field">
				<button type="submit" class="cmsmasters_theme_icon_search"></button>
				<input type="search" name="s" placeholder="Enter Keywords" value="" />
			</div>
		</form></div>
<!-- Start Page -->
<div id="page" class="safari_mobile_only cmsmasters_boxed fixed_header enable_header_top enable_header_bottom enable_header_centered cmsmasters_heading_after_header hfeed site">

<!-- Start Main -->
<div id="main">

<!-- Start Header -->
<header id="header">
	<div class="header_top" data-height="50"><div class="header_top_outer"><div class="header_top_inner"><div class="top_nav_wrap"><a class="responsive_top_nav cmsmasters_theme_icon_resp_nav" href="javascript:void(0)"></a><nav><div class="menu-top-line-nav-container"><ul id="top_line_nav" class="top_line_nav"><li id="menu-item-228524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228524"><a href="https://chroniclesmagazine.org/about/"><span class="nav_item_wrap">About</span></a></li>
<li id="menu-item-228534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228534"><a href="https://chroniclesmagazine.org/editorial-team/"><span class="nav_item_wrap">Editorial Team</span></a></li>
<li id="menu-item-228523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228523"><a href="https://chroniclesmagazine.org/contributors/"><span class="nav_item_wrap">Contributors</span></a></li>
<li id="menu-item-227389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227389"><a href="https://charlemagneinstitute.org/testimonials"><span class="nav_item_wrap">Testimonials</span></a></li>
<li id="menu-item-228525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228525"><a href="https://chroniclesmagazine.org/contacts/"><span class="nav_item_wrap">Contact</span></a></li>
<li id="menu-item-228657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228657"><a href="https://chroniclesmagazine.org/login/"><span class="nav_item_wrap">Login</span></a></li>
<li id="menu-item-229034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229034"><a href="https://charlemagneinstitute.org/join"><span class="nav_item_wrap">Subscribe</span></a></li>
<li id="menu-item-228495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228495"><a target="_blank" rel="noopener" href="https://charlemagneinstitute.org/my-account"><span class="nav_item_wrap">My Account</span></a></li>
<li id="menu-item-228570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228570"><a href="/favorites"><span class="nav_item_wrap">My Favorites</span></a></li>
</ul></div></nav></div><div class="header_top_date"><div class="date_wrap">October 5, 2022</div></div></div></div><div class="header_top_but closed"><span class="cmsmasters_theme_icon_slide_bottom"></span></div></div><div class="header_mid" data-height="168"><div class="header_mid_outer"><div class="header_mid_inner"><div class="header_mid_inner_cont"><div class="logo_wrap"><a href="https://chroniclesmagazine.org/" title="Chronicles" class="logo">
	<img src="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG-1.png" alt="Chronicles" /><img class="logo_retina" src="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG-2.png" alt="Chronicles" width="600" height="127" /></a>
</div></div></div></div></div><div class="header_bot" data-height="56"><div class="header_bot_outer"><div class="header_bot_inner"><div class="header_bot_inner_cont"><div class="resp_bot_nav_wrap"><div class="resp_bot_nav_outer"><a class="responsive_nav resp_bot_nav cmsmasters_theme_icon_resp_nav" href="javascript:void(0)"></a></div></div><div class="bot_search_but_wrap"><a href="javascript:void(0)" class="bot_search_but cmsmasters_header_search_but cmsmasters_theme_icon_search"></a></div><!-- Start Navigation --><div class="bot_nav_wrap"><nav><div class="menu-categories-container"><ul id="navigation" class="bot_nav navigation"><li id="menu-item-227384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227384"><a href="https://chroniclesmagazine.org/category/view/"><span class="nav_item_wrap">View</span></a></li>
<li id="menu-item-228326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228326"><a href="https://chroniclesmagazine.org/category/columns/"><span class="nav_item_wrap">Columns</span></a></li>
<li id="menu-item-227380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227380"><a href="https://chroniclesmagazine.org/category/editorials/"><span class="nav_item_wrap">Editorials</span></a></li>
<li id="menu-item-227382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227382"><a href="https://chroniclesmagazine.org/category/reviews/"><span class="nav_item_wrap">Reviews</span></a></li>
<li id="menu-item-227381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227381"><a href="https://chroniclesmagazine.org/category/remembering-the-right/"><span class="nav_item_wrap">Remembering the Right</span></a></li>
<li id="menu-item-227383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227383"><a href="https://chroniclesmagazine.org/category/society-culture/"><span class="nav_item_wrap">Society &amp; Culture</span></a></li>
<li id="menu-item-228491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228491"><a href="https://chroniclesmagazine.org/magazine/"><span class="nav_item_wrap">Magazine</span></a></li>
<li id="menu-item-228464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228464"><a href="https://chroniclesmagazine.org/online/"><span class="nav_item_wrap">Online</span></a></li>
</ul></div></nav></div><!-- Finish Navigation --></div></div></div></div></header>
<!-- Finish Header -->


<!-- Start Middle -->
<div id="middle">
<div class="headline cmsmasters_color_scheme_default">
				<div class="headline_outer cmsmasters_headline_disabled"></div>
			</div><div class="middle_inner">
<div class="content_wrap r_sidebar">

<!-- Start Content -->
<div class="content entry">
	<div class="blog opened-article"><!-- Start Post Single Article -->
<article id="post-233942" class="cmsmasters_open_post post-233942 post type-post status-publish format-standard has-post-thumbnail hentry category-web tag-anarcho-tyranny tag-fascism tag-fratelli-ditalia tag-giorgia-meloni tag-italian-fascism tag-italy tag-la-famiglia tag-liberal-democracy tag-mussolini tag-nato tag-tablet">
	<div class="cmsmasters_post_cont_info_top entry-meta"><span class="cmsmasters_post_category"><a href="https://chroniclesmagazine.org/category/web/" class="cmsmasters_cat_color cmsmasters_cat_6972" rel="category tag">Web</a></span></div><header class="cmsmasters_post_header entry-header"><h2 class="cmsmasters_post_title entry-title">Meloni&#8217;s Normality Is Too Much for the New Totalitarians</h2></header><div class="cmsmasters_post_cont_info entry-meta"><span class="cmsmasters_post_date"><abbr class="published" title="October 4, 2022">October 4, 2022</abbr><abbr class="dn date updated" title="October 4, 2022">October 4, 2022</abbr></span><span class="cmsmasters_post_author">By <a href="https://chroniclesmagazine.org/author/paulgottfried/" title="Posts by Paul Gottfried" class="vcard author"><span class="fn">Paul Gottfried</span></a></span></div><figure class="cmsmasters_img_wrap"><span class="cmsmasters_img_link"><figure class="wp-caption featured"><img width="860" height="574" src="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913701415-860x574.jpg" class=" wp-post-image" alt="Meloni&#8217;s Normality Is Too Much for the New Totalitarians" title="Giorgia_Meloni_CPAC_2022_(cropped)" srcset="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913701415-860x574.jpg 860w, https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/10/Giorgia_Meloni_CPAC_2022_cropped-e1664913701415-768x512.jpg 768w" sizes="(max-width: 860px) 100vw, 860px" /><figcaption  class="wp-caption-text"><i>image: Giorgia Meloni (from: Vox España, in the Public Domain CC0, via Wikimedia Commons)</i></figcaption></figure></span></figure><div class="cmsmasters_post_content_wrap"><aside class="share_posts">
		<h5 class="share_posts_title">Share this post?</h5>
		<div class="share_posts_inner">
			<a href="https://www.facebook.com/sharer/sharer.php?display=popup&u=https%3A%2F%2Fchroniclesmagazine.org%2Fweb%2Fmelonis-normality-is-too-much-for-the-new-totalitarians%2F">Facebook</a>
			<a href="https://twitter.com/intent/tweet?text=Check+out+%27Meloni%E2%80%99s+Normality+Is+Too+Much+for+the+New+Totalitarians%27+on+Chronicles+website&url=https%3A%2F%2Fchroniclesmagazine.org%2Fweb%2Fmelonis-normality-is-too-much-for-the-new-totalitarians%2F">Twitter</a>
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchroniclesmagazine.org%2Fweb%2Fmelonis-normality-is-too-much-for-the-new-totalitarians%2F&#038;media=https%3A%2F%2Fchroniclesmagazine.org%2Fwp-content%2Fuploads%2Fsites%2F3%2F2022%2F10%2FGiorgia_Meloni_CPAC_2022_cropped-e1664913715168.jpg&#038;description=Meloni&#8217;s%20Normality%20Is%20Too%20Much%20for%20the%20New%20Totalitarians">Pinterest</a>
		</div>
	</aside>
<div class="cmsmasters_post_content_inner"><div class="cmsmasters_post_content entry-content">
<p>In a <a href="https://chroniclesmagazine.org/web/meloni-contra-mundum/" target="_blank" rel="noreferrer noopener">recent piece</a> for <em>Chronicles Online</em>, Pedro Gonzalez wrote in defense of the new Italian head of state. In his commentary, Pedro correctly notes the totalitarian nature of liberal democracy and the fact that the hysterical response of its propagandists to the victory of Giorgia Meloni and her Fratelli d’Italia (“Brothers of Italy”) party in the recent Italian election reflects the appalling intolerance of our ruling class. No exception at all to the left’s program of globalism, LGBT indoctrination, and open borders is permissible in any Western country. Indeed, those who step over the line and who, like Meloni, invoke “God, family and country” will have our media and scribbling class come down on them like a ton of bricks. Our self-appointed aristocracy may even raise that most damning charge in the liberal-democratic rhetorical arsenal, calling their hapless target a “fascist.” &nbsp;<em>The Atlantic</em>, a publication that unfailingly provides the official state- and media-approved formulation of Political Correctness, <a href="https://www.theatlantic.com/international/archive/2022/09/giorgia-meloni-italy-election-fascism-mussolini/671515/" target="_blank" rel="noreferrer noopener">predictably titled its take-down</a> of Meloni and her supporters as “The Return of Fascism in Italy.”</p>



<p>Some who are defending Meloni have assured us that the Italian political leader could not possibly be a fascist, because fascists are exactly like Democrats, namely statists. Meloni is supposedly more like a Republican and typifies the party fighting Democratic fascists, a group that, on alternate days of the week, are presented on the same channel as Democratic Marxists.&nbsp; Ben Domenech, of <em>The Spectator</em>, has defended Meloni as a moderate who supposedly wants nothing to do with extremists. <a href="https://spectatorworld.com/topic/giorgia-meloni-words-should-inspire-american-conservatives/" target="_blank" rel="noreferrer noopener">Those extremists she’s avoiding</a>, according to Domenech, are Viktor Orban and Marine Le Pen, although it is hard to find evidence that she is shunning either. Meloni has also emerged among Republican interpreters of reality as the Mediterranean counterpart of Kevin McCarthy. Like our Republicans, she is offering her equivalent of the Republican midterm agenda when she appeals to God, her native Italy, and what she understands as <em>la famiglia</em> (“the family”), which I imagine signifies to her something other in the Latinity than a gaggle of lesbians and transgenders. &nbsp;</p>



<p>Like Pedro, however, methinks Giorgia may show more of an affinity to Latin fascism than her self-interested and mostly historically ignorant defenders recognize. She has, in fact, defended Mussolini as someone who set out to serve his country but who eventually succumbed to disastrous alliance with Nazi Germany. But from his taking of power in October 1922 until he allowed himself to become a Nazi tool in 1936, Mussolini, it may be argued, brought his country generally decent economic management, international prestige, and a sense of internal unity. Before Nazi Germany took over the Italian government in the fall of 1943, Italian fascists had been responsible for the deaths of only about a dozen of their opponents, according to <a href="https://www.amazon.com/Fascism-Career-Concept-Paul-Gottfried/dp/0875804934" target="_blank" rel="noreferrer noopener">my research</a>, and not all of those were killed on Mussolini’s orders. &nbsp;(This does not include, of course, those who were killed during Italian military engagements that took place under Mussolini: e.g., in Ethiopia, Yugoslavia, Greece, and Spain during the Italian intervention on the Nationalist side. But even these deaths were far fewer than those caused by the American blockade and later invasion of Iraq, <a href="https://watson.brown.edu/costsofwar/costs/human/civilians/iraqi" target="_blank" rel="noreferrer noopener">which number</a> about 200,000.) Moreover, the internal killing under Italian fascism prior to the Nazi takeover pales next to the killings incited by the Democratic Party during the Summer of Love in 2020, not to mention the crimes resulting from the decisions of Democratic politicians to put convicted murderers back on the streets, enabling them to slaughter more of the local inhabitants.</p>



<p>Lest anyone miss my drift (and I speak as the author of well-researched books on both fascism and antifascism), let me make myself unmistakably clear. The current woke left is more violent and more totalitarian than the movement it routinely condemns if we are equating fascism with the ideology that was preached during most of Mussolini’s rule. Mind you, I am not defending Italian fascist rule as a political ideal. It was more or less a dictatorship, and sometimes a repressive one, but one that was far less pernicious than the regime that has overtaken the “liberal democratic West” in recent years. Pardon me if I consider the weaponized Department of Justice under Merrick Garland far more dangerous and far more powerful than Mussolini’s Organization for Vigilance and Repression of Anti-Fascism! The former has more resources at its disposal and enjoys the assistance of the world’s most effective media, which routinely covers up a multitude of iniquities.</p>



<p>Mussolini did not use an armed squad to invade the home of a Catholic father-of-seven and throw him into jail for 11 years because he was protesting in front of an abortion center. That, of course, was the real reason Mark <a href="https://www.catholicnewsagency.com/news/252385/mark-houck-fbi-arrest-abortion-clinic" target="_blank" rel="noreferrer noopener">Houck was jailed</a>, not because he pushed away a youth who was hurling obscenities in his face while he was lawfully demonstrating against infanticide. <a href="https://www.dailysignal.com/2022/02/11/new-canadian-law-could-send-parents-to-jail-for-not-affirming-gender-identity/" target="_blank" rel="noreferrer noopener">In Canada parents might be sent to jail</a> for failing to affirm their child’s homosexual or changed sexual identity. Meanwhile the new premier of New Zealand has <a href="https://jonathanturley.org/2022/09/25/new-zealand-prime-minister-calls-for-global-censorship-system/" target="_blank" rel="noreferrer noopener">called for a strict censorship</a> in every Western “democracy” to be directed against those who oppose the leftist social agenda and the war against global warming. &nbsp;&nbsp;</p>



<p>It is astonishing that, in the face of the decline of Western countries into <a href="https://chroniclesmagazine.org/web/anarcho-tyranny-u-s-a/" target="_blank" rel="noreferrer noopener">anarcho-tyranny</a>, we would still be flogging a fascist dead horse and pretending that the ghost of Mussolini poses a danger to us freedom-loving Westerners. <a href="https://www.amazon.com/Antifascism-Course-Crusade-Paul-Gottfried/dp/1501759353" target="_blank" rel="noopener">Attacking the hobgoblin of fascism has become a diversionary move</a> from noticing the totalitarian, woke quagmire into which Western countries are sinking, albeit with notable exceptions such as Hungary, Poland, and Italy. About four years ago, a writer for <em>Tablet</em> <a href="https://www.tabletmag.com/sections/news/articles/spencer-gottfried-alt-right" target="_blank" rel="noopener">accused me</a> of whitewashing Italian fascists because I hoped to bring these mischief-makers to power, perhaps in the U.S. Let me therefore state that most Western liberal democracies would need much stronger medicine than Mussolinian theatrics to recover from their woke intoxication and to stop their slide into total servitude. At this point, Giorgia Meloni’s normality may be too much for American elites and their compliant followers to handle, or even to comprehend. &nbsp;</p>
<button class="simplefavorite-button" data-postid="233942" data-siteid="3" data-groupid="1" data-favoritecount="1" style="">Add to Favorites <i class="sf-icon-star-empty"></i></button></div></div></div></article>
<!-- Finish Post Single Article -->
<aside class="post_nav"><div class="post_nav_inner"><span class="cmsmasters_prev_post"><span class="post_nav_sub">Previous Post</span><a href="https://chroniclesmagazine.org/web/putin-holding-a-weak-hand-raises-the-stakes/" rel="prev">Putin, Holding a Weak Hand, Raises the Stakes</a></span></div></aside><aside class="about_author"><h2 class="about_author_title">About author</h2><div class="about_author_inner"><figure class="about_author_avatar"><img src="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/gottfried1-1-150x150.jpg" width="90" height="90" alt="Paul Gottfried" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /></figure><div class="about_author_cont"><h5 class="about_author_cont_title vcard author"><span class="fn" rel="author">Paul Gottfried</span></h5><p>Paul Gottfried is editor in chief of <em>Chronicles: A Magazine of American Culture</em>. He is also the Raffensperger Professor of Humanities Emeritus at Elizabethtown College, where he taught for 25 years, a Guggenheim recipient, and a Yale Ph.D. He is the author of 13 books, most recently <em>Fascism: Career of a Concept</em> and <em>Revisions and Dissents</em>.</p></div></div></aside><aside id="comments" class="post_comments">
<h2 class="post_comments_title">Comments (3)</h2>
<ol class="commentlist">
    <li class="comment even thread-even depth-1" id="li-comment-8603">
        <div id="comment-8603" class="comment-body cmsmasters_comment_item">
			<figure class="cmsmasters_comment_item_avatar">
				<img src="https://secure.gravatar.com/avatar/8ffa77ff85da606ca77ad3d8c334c238?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />
			</figure>
			<div class="comment-content cmsmasters_comment_item_cont">
				<div class="cmsmasters_comment_item_content">
					<p>As always  a  thoughtful  article  by Paul Gottfried &#8211;his  comparison of Italian  fascism to the Democratic Party&#8217;s  tyranny seems  apposite though  one  surely  does  not  justify the  other. I  would suggest  however  that it  is not &#8220;fascism&#8221; &#8212; that  bugaboo word&#8211; we have to  fear  in the new  Italy. Rather it may be  that Meloni  may  be  secretly  or not so  secretly a  fan or  at least a willing partner of NATO.  She supports  the Zionists for one thing .  Well  call that a piece of leftist idolatry. It is  harder to dismiss her support  for Ukraine.  I  fear  that  Mr. Gottfried  and  other members of the honorable right  may  be  deceived in her.</p>
				</div>
				<div class="cmsmasters_comment_item_cont_info">
					<abbr class="published cmsmasters_comment_item_date" title="October 4, 2022">October 4, 2022</abbr>					<span class="fn cmsmasters_comment_item_title">Robert Alpert</span>
					<a rel='nofollow' class='comment-reply-link' href='#comment-8603' data-commentid="8603" data-postid="233942" data-belowelement="comment-8603" data-respondelement="respond" data-replyto="Reply to Robert Alpert" aria-label='Reply to Robert Alpert'>Reply</a>				</div>
			</div>
        </div>
    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-8604">
        <div id="comment-8604" class="comment-body cmsmasters_comment_item">
			<figure class="cmsmasters_comment_item_avatar">
				<img src="https://secure.gravatar.com/avatar/3bc13b3d9f67c2b755c1ec87483cacc7?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />
			</figure>
			<div class="comment-content cmsmasters_comment_item_cont">
				<div class="cmsmasters_comment_item_content">
					<p>Nothing &#8216;leftist&#8217; (or &#8216;rightist&#8217;) about supporting zionism. Supporting the genocide of the entire Palestinian people so that zionists have a home base from which to commit crimes against the world is simply anti-human. Meloni is just another typical zionist.</p>
				</div>
				<div class="cmsmasters_comment_item_cont_info">
					<abbr class="published cmsmasters_comment_item_date" title="October 4, 2022">October 4, 2022</abbr>					<span class="fn cmsmasters_comment_item_title">John White</span>
					<a rel='nofollow' class='comment-reply-link' href='#comment-8604' data-commentid="8604" data-postid="233942" data-belowelement="comment-8604" data-respondelement="respond" data-replyto="Reply to John White" aria-label='Reply to John White'>Reply</a>				</div>
			</div>
        </div>
    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-8615">
        <div id="comment-8615" class="comment-body cmsmasters_comment_item">
			<figure class="cmsmasters_comment_item_avatar">
				<img src="https://secure.gravatar.com/avatar/57a5d3c4b40410a670c79f1d76d45a0f?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />
			</figure>
			<div class="comment-content cmsmasters_comment_item_cont">
				<div class="cmsmasters_comment_item_content">
					<p>If love of God and family what makes one a fascist, then label me a fascist and call me Il Duce.  Of course that isn&#8217;t correct.  Also, I believe private property rights, free markets, and free trade are very foundationally important which fascists of any flavor wouldn&#8217;t support.</p>
<p><a href="https://thecrosssectionrmb.blogspot.com/" rel="nofollow ugc">https://thecrosssectionrmb.blogspot.com/</a></p>
				</div>
				<div class="cmsmasters_comment_item_cont_info">
					<abbr class="published cmsmasters_comment_item_date" title="October 5, 2022">October 5, 2022</abbr>					<span class="fn cmsmasters_comment_item_title">RMB</span>
					<a rel='nofollow' class='comment-reply-link' href='#comment-8615' data-commentid="8615" data-postid="233942" data-belowelement="comment-8615" data-respondelement="respond" data-replyto="Reply to RMB" aria-label='Reply to RMB'>Reply</a>				</div>
			</div>
        </div>
    </li><!-- #comment-## -->
</ol>
</aside>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/web/melonis-normality-is-too-much-for-the-new-totalitarians/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://chroniclesmagazine.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p>
<p class="comment-form-author">
<input type="text" id="author" name="author" value="" size="35" placeholder="Your name *" />
</p>

<p class="comment-form-email">
<input type="text" id="email" name="email" value="" size="35" placeholder="Your email *" />
</p>

<p class="comment-form-cookies-consent">
<input type="checkbox" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>

<p class="comment-form-comment"><textarea name="comment" id="comment" cols="67" rows="2" placeholder="Comment"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='233942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cffc67018e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="139"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div>
<!-- Finish Content -->


<!-- Start Sidebar -->
<div class="sidebar">
<aside id="block-3" class="widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<h2>Recent Posts</h2>


<ul class="wp-block-latest-posts__list has-dates has-author wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/web/melonis-normality-is-too-much-for-the-new-totalitarians/">Meloni&#8217;s Normality Is Too Much for the New Totalitarians</a><div class="wp-block-latest-posts__post-author">by Paul Gottfried</div><time datetime="2022-10-04T15:24:40-05:00" class="wp-block-latest-posts__post-date">October 4, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/web/putin-holding-a-weak-hand-raises-the-stakes/">Putin, Holding a Weak Hand, Raises the Stakes</a><div class="wp-block-latest-posts__post-author">by Patrick J. Buchanan</div><time datetime="2022-10-04T00:01:40-05:00" class="wp-block-latest-posts__post-date">October 4, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/reviews/what-we-are-reading-october-2022/">What We Are Reading: October 2022</a><div class="wp-block-latest-posts__post-author">by Alexander Riley</div><time datetime="2022-10-03T12:33:07-05:00" class="wp-block-latest-posts__post-date">October 3, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/reviews/books-in-brief-october-2022/">Books in Brief: October 2022</a><div class="wp-block-latest-posts__post-author">by Chronicles Contributers</div><time datetime="2022-10-03T12:32:01-05:00" class="wp-block-latest-posts__post-date">October 3, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/reviews/inhabiting-the-mind-of-the-murderer/">Inhabiting the Mind of the Murderer</a><div class="wp-block-latest-posts__post-author">by Jack Trotter</div><time datetime="2022-10-03T12:29:00-05:00" class="wp-block-latest-posts__post-date">October 3, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/polemics-exchanges/polemics-exchanges-october-2022/">Polemics &amp; Exchanges: October 2022</a><div class="wp-block-latest-posts__post-author">by Chronicles Staff</div><time datetime="2022-10-03T12:25:08-05:00" class="wp-block-latest-posts__post-date">October 3, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/editorials/electoral-franchise-blues/">Electoral Franchise Blues</a><div class="wp-block-latest-posts__post-author">by Paul Gottfried</div><time datetime="2022-10-03T12:22:43-05:00" class="wp-block-latest-posts__post-date">October 3, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/editorials/fda-fraud-unfolding/">FDA Fraud Unfolding</a><div class="wp-block-latest-posts__post-author">by Michael Larson</div><time datetime="2022-10-03T12:20:27-05:00" class="wp-block-latest-posts__post-date">October 3, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/editorials/conversion-celebrity-style/">Conversion, Celebrity Style</a><div class="wp-block-latest-posts__post-author">by John Howting</div><time datetime="2022-10-03T12:18:51-05:00" class="wp-block-latest-posts__post-date">October 3, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chroniclesmagazine.org/view/betting-against-a-blue-wave/">Betting Against a Blue Wave</a><div class="wp-block-latest-posts__post-author">by Patrick Basham</div><time datetime="2022-10-03T12:16:04-05:00" class="wp-block-latest-posts__post-date">October 3, 2022</time></li>
</ul></div></div>
</aside><aside id="block-4" class="widget widget_block">
<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</aside>
</div>
<!-- Finish Sidebar -->


		</div>
	</div>
</div>
<!-- Finish Middle -->
	<!-- Start Bottom -->
	<div id="bottom" class="cmsmasters_color_scheme_first">
		<div class="bottom_bg">
			<div class="bottom_outer">
				<div class="bottom_inner sidebar_layout_14141414">
	<aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-medium wp-image-227401" src="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG-300x64.webp" alt="" width="300" height="64" srcset="https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG-300x64.webp 300w, https://chroniclesmagazine.org/wp-content/uploads/sites/3/2022/04/logo-chroniclesSVG.webp 340w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<div class="cmsmasters_bottom_sidebar_list">
<ul id="menu-categories" class="menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227384"><a href="https://chroniclesmagazine.org/category/view/">View</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228326"><a href="https://chroniclesmagazine.org/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227380"><a href="https://chroniclesmagazine.org/category/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227382"><a href="https://chroniclesmagazine.org/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227381"><a href="https://chroniclesmagazine.org/category/remembering-the-right/">Remembering the Right</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227383"><a href="https://chroniclesmagazine.org/category/society-culture/">Society &amp; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228491"><a href="https://chroniclesmagazine.org/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228464"><a href="https://chroniclesmagazine.org/online/">Online</a></li>
</ul>
</div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widgettitle">Sections</h3>			<div class="textwidget"><div class="cmsmasters_bottom_sidebar_list">
<ul id="menu-sections-1" class="menu">
<li id="menu-item-228437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228437"><a href="https://chroniclesmagazine.org/category/american-proscenium/">American Proscenium</a></li>
<li id="menu-item-228438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228438"><a href="https://chroniclesmagazine.org/category/between-the-lines/">Between the Lines</a></li>
<li id="menu-item-228439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228439"><a href="https://chroniclesmagazine.org/category/bookshelves/">Bookshelves</a></li>
<li id="menu-item-228440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228440"><a href="https://chroniclesmagazine.org/category/columns/breaking-glass/">Breaking Glass</a></li>
<li id="menu-item-228441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228441"><a href="https://chroniclesmagazine.org/category/correspondence/">Correspondence</a></li>
<li id="menu-item-228442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228442"><a href="https://chroniclesmagazine.org/category/cultural-revolutions/">Cultural Revolutions</a></li>
<li id="menu-item-228443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228443"><a href="https://chroniclesmagazine.org/category/columns/european-diary/">European Diary</a></li>
<li id="menu-item-228444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228444"><a href="https://chroniclesmagazine.org/category/columns/heresies/">Heresies</a></li>
<li id="menu-item-228445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228445"><a href="https://chroniclesmagazine.org/category/columns/in-the-dark/">In the Dark</a></li>
<li id="menu-item-228446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228446"><a href="https://chroniclesmagazine.org/category/opinions-views/">Opinions &amp; Views</a></li>
<li id="menu-item-228447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228447"><a href="https://chroniclesmagazine.org/category/columns/perspective/">Perspective</a></li>
</ul>
</div>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widgettitle">&nbsp;</h3>			<div class="textwidget"><div class="cmsmasters_bottom_sidebar_list">
<ul id="menu-sections-2" class="menu">
<li id="menu-item-228436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228436"><a href="https://chroniclesmagazine.org/category/polemics-exchanges/">Polemics &amp; Exchanges</a></li>
<li id="menu-item-228426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228426"><a href="https://chroniclesmagazine.org/category/columns/principalities-powers/">Principalities &amp; Powers</a></li>
<li id="menu-item-228427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228427"><a href="https://chroniclesmagazine.org/category/round-table-discussion/">Round Table Discussion</a></li>
<li id="menu-item-228428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228428"><a href="https://chroniclesmagazine.org/category/columns/short-views/">Short Views</a></li>
<li id="menu-item-228429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228429"><a href="https://chroniclesmagazine.org/category/columns/sins-of-omission/">Sins of Omission</a></li>
<li id="menu-item-228430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228430"><a href="https://chroniclesmagazine.org/category/columns/the-american-interest/">The American Interest</a></li>
<li id="menu-item-228431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228431"><a href="https://chroniclesmagazine.org/category/columns/the-hundredth-meridian/">The Hundredth Meridian</a></li>
<li id="menu-item-228432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228432"><a href="https://chroniclesmagazine.org/category/columns/the-music-column/">The Music Column</a></li>
<li id="menu-item-228433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228433"><a href="https://chroniclesmagazine.org/category/columns/the-rockford-files/">The Rockford Files</a></li>
<li id="menu-item-228434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228434"><a href="https://chroniclesmagazine.org/category/columns/under-the-black-flag/">Under the Black Flag</a></li>
<li id="menu-item-228435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228435"><a href="https://chroniclesmagazine.org/category/vital-signs/">Vital Signs</a></li>
</ul>
</div>
</div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widgettitle">Most Searched</h3>			<div class="textwidget"><ul class="cmsmasters_bottom_sidebar_list">
<li><a href="/?s=Ukraine">Ukraine</a></li>
<li><a href="/?s=Woke Ideology">Woke Ideology</a></li>
<li><a href="/?s=Supreme Court">Supreme Court</a></li>
<li><a href="/?s=Roe v. Wade">Roe v. Wade</a></li>
<li><a href="/?s=Southern Heritage">Southern Heritage</a></li>
<li><a href="/?s=Sexual Politics">Sexual Politics</a></li>
<li><a href="/?s=Immigration">Immigration</a></li>
<li><a href="/?s=Post-Human Future">Post-Human Future</a></li>
<li><a href="/?s=The Old Right">The Old Right</a></li>
<li><a href="/?s=Forgotten History">Forgotten History</a></li>
<li><a href="/?s=Politics of Race">Politics of Race</a></li>
<li><a href="/?s=American Religion">American Religion</a></li>
</ul>
</div>
		</aside><aside id="block-6" class="widget widget_block">
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</aside>				</div>
			</div>
		</div>
	</div>
	<!-- Finish Bottom -->
	<a href="javascript:void(0)" id="slide_top" class="cmsmasters_theme_icon_slide_top"><span></span></a>
</div>
<!-- Finish Main -->

<!-- Start Footer -->
<footer id="footer">
	<div class="footer cmsmasters_color_scheme_footer cmsmasters_footer_small">
	<div class="footer_inner">
		<div class="footer_inner_cont">
			
			
<div class="social_wrap">
	<div class="social_wrap_inner">
		<ul>
				<li>
					<a href="https://www.facebook.com/chroniclesmagazine" class="cmsmasters_social_icon cmsmasters_social_icon_1 cmsmasters-icon-facebook-1 cmsmasters_social_icon_color" title="Facebook" target="_blank"></a>
				</li>
				<li>
					<a href="https://twitter.com/ChroniclesMag" class="cmsmasters_social_icon cmsmasters_social_icon_2 cmsmasters-icon-twitter cmsmasters_social_icon_color" title="Twitter" target="_blank"></a>
				</li>
		</ul>
	</div>
</div>			<span class="footer_copyright copyright">
				Chronicles © 2022 / All Rights Reserved			</span>
		</div>
	</div>
</div></footer>
<!-- Finish Footer -->

</div>
<span class="cmsmasters_responsive_width"></span>
<!-- Finish Page -->


		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type="text/javascript">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</script><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://chroniclesmagazine.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.23' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.23' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/cmsmasters-hover-slider.min.js?ver=1.0.0' id='cmsmasters-hover-slider-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/easing.min.js?ver=1.0.0' id='easing-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/easy-pie-chart.min.js?ver=1.0.0' id='easy-pie-chart-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/mousewheel.min.js?ver=1.0.0' id='mousewheel-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/owlcarousel.min.js?ver=1.0.0' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/request-animation-frame.min.js?ver=1.0.0' id='request-animation-frame-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/scrollspy.js?ver=1.0.0' id='scrollspy-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/scroll-to.min.js?ver=1.0.0' id='scroll-to-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/stellar.min.js?ver=1.0.0' id='stellar-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/waypoints.min.js?ver=1.0.0' id='waypoints-js'></script>
<script type='text/javascript' id='the-newspaper-script-js-extra'>
/* <![CDATA[ */
var cmsmasters_script = {"theme_url":"https:\/\/chroniclesmagazine.org\/wp-content\/themes\/the-newspaper","site_url":"https:\/\/chroniclesmagazine.org\/","ajaxurl":"https:\/\/chroniclesmagazine.org\/wp-admin\/admin-ajax.php","nonce_ajax_like":"d63f7bfd04","nonce_ajax_view":"947461fea9","project_puzzle_proportion":"1.4615","gmap_api_key":"","gmap_api_key_notice":"Please add your Google Maps API key","gmap_api_key_notice_link":"read more how","primary_color":"#000000","ilightbox_skin":"dark","ilightbox_path":"vertical","ilightbox_infinite":"0","ilightbox_aspect_ratio":"1","ilightbox_mobile_optimizer":"0","ilightbox_max_scale":"1","ilightbox_min_scale":"0.2","ilightbox_inner_toolbar":"0","ilightbox_smart_recognition":"0","ilightbox_fullscreen_one_slide":"0","ilightbox_fullscreen_viewport":"center","ilightbox_controls_toolbar":"1","ilightbox_controls_arrows":"0","ilightbox_controls_fullscreen":"1","ilightbox_controls_thumbnail":"1","ilightbox_controls_keyboard":"1","ilightbox_controls_mousewheel":"1","ilightbox_controls_swipe":"1","ilightbox_controls_slideshow":"0","ilightbox_close_text":"Close","ilightbox_enter_fullscreen_text":"Enter Fullscreen (Shift+Enter)","ilightbox_exit_fullscreen_text":"Exit Fullscreen (Shift+Enter)","ilightbox_slideshow_text":"Slideshow","ilightbox_next_text":"Next","ilightbox_previous_text":"Previous","ilightbox_load_image_error":"An error occurred when trying to load photo.","ilightbox_load_contents_error":"An error occurred when trying to load contents.","ilightbox_missing_plugin_error":"The content your are attempting to view requires the <a href='{pluginspage}' target='_blank'>{type} plugin<\\\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/jquery.script.js?ver=1.0.0' id='the-newspaper-script-js'></script>
<script type='text/javascript' id='the-newspaper-theme-script-js-extra'>
/* <![CDATA[ */
var cmsmasters_theme_script = {"primary_color":"#000000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/theme-framework/theme-style/js/jquery.theme-script.js?ver=1.0.0' id='the-newspaper-theme-script-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/jquery.tweet.min.js?ver=1.3.1' id='twitter-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-content/themes/the-newspaper/js/smooth-sticky.min.js?ver=1.0.2' id='smooth-sticky-js'></script>
<script type='text/javascript' src='https://chroniclesmagazine.org/wp-includes/js/comment-reply.min.js?ver=a4336bb75c4dca229cd996fa01a72e59' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://chroniclesmagazine.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1660235271' id='akismet-frontend-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-7dfe1d09e043b32cbf3","applicationID":"973848443","transactionName":"YVZUYxYEXUpQUhdYC1gcd1QQDFxXHkIKXwNaVg==","queueTime":0,"applicationTime":568,"atts":"TRFXFV4eTkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">fetch(window.location.href,{method:"GET",headers:{"ts-request-embed-key":"f725fdb0-ecb7-4f58-8e44-81cb5f616f86:79379a579cab38f635ae7c9d3d2bfdece0bb2cee91b76195fb11fee8b64c5344"}});</script></body>
</html>
